Sony speakers off?

James45

Standard Member
I've just got an amp and have used the menu on my Sony kv28ls35s to turn the TV's own speakers off, however when I turn the TV off and then back on again the speakers are active again and the TV Speakers setting in the TV's menu has changed back to on again.:(
Any ideas??
 

Mark Greaves

Active Member
James,

I have this TV also and am pretty sure that this is what's supposed to happen. There doesn't seem to be a way of making the default setting to be "TV speakers off. Output to amp on", unless somebody with more expertise knows a service menu tweak?

I think some where in the user manual it does say that sound will revert to TV speakers when you switch off (or words to that effect). I seem to remember though that this info was a bit hidden. I will check my manual when I get home.

Cheers

Mark
 

super7

Active Member
James

That's how it works unfortunately. To make matters worse, on Sony TVs the audio out level is not fixed, but is adjusted by the TV volume level, which is very bizarre. Can't see any logic to this at all, and no other manufacture does it this way as far as I know.

I had the same problem, and got round it by buying a SCART to SCART lead which also has two audio out phono plugs. Only place I've seen this is Maplin - search for product code VA23A (£9.99). The cable is not the nicest quality ever (not gold plated), but does the job well enough. I must buy some cable and bits and pieces and get the soldering iron out one weekend to make a nicer one.

The audio out on the SCART plugs is not adjusted by the volume control. I just set the TV volume to min (not mute) and this gets remembered when I turn it back on. Problem solved.

If you have a spare SCART socket, just use a SCART to Phono out and you're away!

Super7
 

James45

Standard Member
thanks guys

I thought it was weird too, so as it is at the moment I have to switch off the TV speakers everytime I turn off the telly:(

And you're right adjusting the level of the audio out freaked me out (surely this should be a fixed level). I had turned down the tv sound and tried it through the amp... nothing... then for some strange reason I tried the TV's volume control and realised it worked like that. Very bizarre.

I may look for one of these scart with an added phono like you suggested Super7

thanks again I thought I was going mad.
 

Garrett

Moderator
Is that you and your TV in the new Sky Sat box ad?:D
 

rowbos

Active Member
My Panasonic TV also had some strange behaviour like this - if i turned the internal speakers off i had to use the volume control to set the output level of the tv...

So i ended up buying the following from Lektropaks...

SCART PLUG/SCART SOCKET + 1 S-VHS, 3 PHONO IN/OUT SOCKETS
Order Code:- BT929S (gold) £22.50

Nicely built, gold plated, and i just take a decent phono cable to my amp from here, sounds excellent. I just set my tv volume to minimum (if i mute the symbol stays on the screen).

Steve.
 

The latest video from AVForums

Podcast: Best Home Cinema Sources and B&W 805 D4 Speaker Review and more...
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom