1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Sony software upgrade

Discussion in 'Satellite TV, Sky TV & FreeSat' started by alim, Feb 18, 2003.

  1. alim

    alim
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I have a strange problem where my power led indicator flahses between green and red 12 times; then pauses and does it again. The flashing only stops when you switch the set off and on at the mains. The tv does continue to work perfectly even while the led is flashing. It only occurs about once every 2 weeks.

    Anyway Sony say they are aware of the problem and will be transmitting a new software upgrade to remove this problem. I think the transmissions are due to start on the 21st of Feb. for 4 days.

    By the way I have a 36NX200.
     
  2. wyerd

    wyerd
    Active Member

    Joined:
    Dec 29, 2000
    Messages:
    758
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    28
    Location:
    Upstate New York. USA
    Ratings:
    +27
    It's happend to mine too, 32DX40U. I think it started happening after the last software upgrade in January as it was fine 'till then.
     
  3. bar

    bar
    Standard Member

    Joined:
    Nov 28, 2002
    Messages:
    48
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    6
    Location:
    Manchester
    Ratings:
    +0
    I have the same problem very ocassionally on my DX40.

    If i press standby and standby again to turn the tv back on it seems to be fine.

    Im sure it happened on my before the software upgrade.
     
  4. Timh

    Timh
    Well-known Member

    Joined:
    Sep 14, 2000
    Messages:
    4,805
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    86
    Location:
    Altair-4
    Ratings:
    +128
    what software version do you have? Sony sent a friend an upgrade card to upgrade to v 2.12, I borrowed it and upgraded my KP-41ds1u from v 2.01 to v 2.12.
    My set seems OK.
     
  5. big10uk

    big10uk
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Any got to the bottom of this ????
     
  6. Timh

    Timh
    Well-known Member

    Joined:
    Sep 14, 2000
    Messages:
    4,805
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    86
    Location:
    Altair-4
    Ratings:
    +128
    Just checked and my software seems to have upgraded to v 2.13
     
  7. big10uk

    big10uk
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    My Digital Setup versions are:

    Version: r3.0
    Loader: v1.01

    36NX200U + DAV S8
     

Share This Page

Loading...