Sony SLV SE820 Problem

Discussion in 'Digital TV & Video Players & Recorders' started by adamtodd, May 22, 2002.

Tags:
  1. adamtodd

    adamtodd
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I bought the Sony SE820 about two weeks ago, and it has an intermittant problem with the picture quality.

    Whilst watching it playback a video, the colour in the picture flickers on and off (to black and white) intermittantly - it's very annoying, and, obviously, something is wrong. Unfortunately, the shop I bought it from won't take it back unless they can see the problem, and, as it's intermittant, typically it never fails when they try it.

    Has anyone else had any problems with this, or does anyone know what it could be? I am connecting to a Sony TV via Scart.

    Thanks in advance for any help....
     
  2. John Jennings

    John Jennings
    Active Member

    Joined:
    Aug 7, 2001
    Messages:
    282
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Uppsala, Sweden
    Ratings:
    +5
    Possibly a stupid suggestion, but have you made sure that the Scart is firmly connected? A loose connection can lead to colour flickering in and out.

    Could even be that the Scart socket on the telly has a loose wire/connection somewhere...
     
  3. stranger

    stranger
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    try a different scart lead.
     
  4. adamtodd

    adamtodd
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Thanks for the advice - I checked all the SCART leads and they were fine.

    Turns out that it was a problem with the video - I had a digibox playing through the VCR, and, whenever the digibox was switched on, and the VCR was playing, the picture from the VCR had inteference. No digibox - no problem.

    After a very long time at the Sony Centre, they finally swapped it for me - "just to show me that it was nothing to do with the video!" - after trying to convince me that it was normal.

    No problems with the new one.....hmmm!!
     
  5. Paul G

    Paul G
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    What type of digi box are you using? Is it a Pace model I wonder?



    :confused:
     
  6. adamtodd

    adamtodd
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    It is a Pace model - are they well known for causing inteference problems?

    Either way, I would've thought that the VCR should filter out any incoming signal on it's external SCART when it's playing back a video?
     
  7. Paul G

    Paul G
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I don't know if it applies to just Pace boxes but I own a Pace sky box plus a Pace mini digi box. Both give different interference to the type you experienced: herringbone patterns on the analogue picture to be exact.

    But if your new vcr is ok then it might have been a prob with previous vcr.
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice