1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Sony service menu question (tried everywhere)

Discussion in 'Televisions' started by Joe Pineapples, Mar 30, 2004.

  1. Joe Pineapples

    Joe Pineapples
    Member

    Joined:
    Oct 23, 2001
    Messages:
    6,675
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    Doncaster
    Ratings:
    +847
    Had a good trawl through the search engine on this site, and google. So far, with my Sony KV2532U, i have managed to get the usual 'TT' displayed, and typing (T)13, brings up the software version info. But i dont seem to be able to get any actual service menu (and its info) on the screen. I tried pressing the 'menu' key twice, but all that does is bring up the normal tv menu and hide it again.

    any ideas?

    cheers

    Dean
     
  2. Paul Atreides

    Paul Atreides
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    First of all don't enter any numbers into the TT screen, you can seriously cripple your TV unless you now what they mean.

    How are you entering service mode? Sounds like your using the button hold method, I use the remote control code and it works 9/10 times for me.

    If you don't know the code it's: Info > 5 > + Volume > TV
     
  3. Joe Pineapples

    Joe Pineapples
    Member

    Joined:
    Oct 23, 2001
    Messages:
    6,675
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    Doncaster
    Ratings:
    +847
    i am using the 'holding P-&+ down' method, becuase the other one i cant get to work. I got the info from here
     
  4. Paul Atreides

    Paul Atreides
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Keep trying, it should work.

    Timing is important, make sure you press the buttons within a second of each other.
     

Share This Page

Loading...