sony RDR- HXD790, not receiving signal from freesat

iceste

Standard Member
Hi, I have a Sony HDX 790 PVR/DVD player connected to my TV, which for the last 2 years has received a digital signal from a Bush freesat box. I've never had any problems with the setup, but all of a sudden it seems that the PVR is no longer getting any kind of signal from the freesat box.

The freesat box works fine when connected straight to the TV, and I am able to watch previously recorded films etc straight from the PVR, but can now no longer record anything new.

I've tried swapping for a different scart lead, and also tried a different freesat box in its place, but it makes no difference.

I've also tried to play with the video in/out settings in the initial setup menu, although I didn't alter these prior to having a fault. They are now set to:
Line 3 out- video (shouldn't make any difference as I understand it as its connected via HDMI cable)

Line 1 in- Decoder

Is this right? or would there be some other reason just just loose a signal out of the blue?!

In case it helps, the TV is connected to both PVR and freesat box via HDMI cables, and the freesat box is connected from its VCR scart outlet to the PVR Line 1 (decoder) scart socket.

Help much appreciated. :lease:
 

JayCee

Distinguished Member
Try another piece of equipment such as a Freeview box, VCR or anything with a scart output into the Line 1 input of the DVDR and see if that gives you a signal.
 

JayCee

Distinguished Member
iceste said:
Have tried playing a vcr through the PVR player, but getting no picture from that either.

Have you tried disconnecting the DVDR from the mains for say an hour then reconnecting...that corrects many a software issue.
 

Gavtech

Administrator
Welcome to the forum.


Two things to try.

This could be a falsely latched security block by the HDMI system... so disconnect the unit from the mains for at least an hour or so then try again. [ Edit - I see Jaycee has already suggested this]

Also try disconnecting the HDMI lead and connecting temporarily by scart to see if you get throughput that way [ using appropriate settings]

[This unit is classed as a DVDR and I will move this thread to that section once i know you have seen this. ]
 

iceste

Standard Member
Ok, thanks Gavtech and JayCee. It's currently disconected from the mains, so hopefully that will sort it. I don't think there's a problem with any of the HDMI's as both the DVDR and the freesat box connect independently to the TV. I just can't get the two to talk to each other via scart. :)
 
Last edited:

Gavtech

Administrator
Ok, thanks Gavtech and JayCee. It's currently disconected from the mains, so hopefully that will sort it. I don't think there's a problem with any of the HDMI's as both the DVDR and the freesat box connect independently to the TV. I just can't get the two to talk to each other via scart. :)

It is still conceivably the problem.

HDMI is principally a security interface and it has the capability to block outputs and feeds to other units - including the scart.

Hopefully a power reset will cure whatever ails it.
 

iceste

Standard Member
It seems to be fixed! :clap: switched the power off to all 3 offending items, and now they're playing nicely together again.

Thanks for your time, and comments. :smashin:
 

Gavtech

Administrator
It seems to be fixed! :clap: switched the power off to all 3 offending items, and now they're playing nicely together again.

Thanks for your time, and comments. :smashin:

Good news.

[That does very strongly smack of an HDMI issue.]
 

The latest video from AVForums

Podcast: Trinnov Room Optimiser: A full explanation of Trinnov and its room optimiser technology
Support AVForums with Patreon

Top Bottom