1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Sony NW-HD3 help wanted...

Discussion in 'Headphones, Earphones & Portable Music' started by Brownangel, Aug 12, 2005.

  1. Brownangel

    Brownangel
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I'm having a problem with my Sony NW-HD3...everytime i try to upload my tracks to my mp3..but it show this.
    [​IMG]I have 760 songs on it...can someone help me out? i really want to upload my songs onto my mp3
     
  2. Brownangel

    Brownangel
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    can someone help out pls :(
     
  3. HMHB

    HMHB
    Distinguished Member

    Joined:
    Nov 11, 2001
    Messages:
    25,460
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    Nottinghamshire
    Ratings:
    +3,768
    Where are those 760 tracks from ? Are they from the computer you are trying to upload from ?
     
  4. Brownangel

    Brownangel
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    yah they are on the computer im on..but they already uploaded...i want to add more songs onto it...it was working 2 weeks ago it was letting me upload but now it isnt
     
  5. shadowritten

    shadowritten
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    It does seem like you may need to do the following:

    1) Use SonicStage Back-up Tool to back up your entire song collection.

    2) Unistall EVERYTHING relating to SonicStage, starting with the main program itself. DO NOT (I mean this very seriously) DO NOT remove the OMG programs first. I made this mistake and it was a bugger to put right!

    3) Restart your PC, then use a registry cleaning program to remove every last trace of SonicStage and OMG from the PC's registry. Restart again, then reinstall SonicStage after initialising your player.

    I advise the above ONLY if you feel confident with your PC and don't mind re-ripping your collection should anything foul up (PCs can differ greatly in the way they respond to seemingly similar situations, often owing to both their hardware/software, and what their owners have configured them to do!). If you think you may risk doing any kind of damage to your player, PC or its registry, please ignore my advice. I can only say that I experienced a very similar occurence to yours, and my advice worked for me.

    Good luck! :thumbsup:
     
  6. Brownangel

    Brownangel
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    thank you :)
     
  7. Sasso

    Sasso
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Its strange, but for some reason I have never come across that message and I have used 2 different computers to transfer tracks to my HD5. It allowed me to transfer tracks using a different computer and it added them to the initial tracks without any problems as if it was the original pc. I think my player is just wierd or something.
     
  8. shadowritten

    shadowritten
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hey, don't complain! ;) Sounds like yours works just fine!
     
  9. Sasso

    Sasso
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    hehehe, im not complaining, just wondering, why? Does anyone else's do that?
     

Share This Page

Loading...