1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Sony NW-HD1 Are other people getting a loss of database problem?

Discussion in 'Headphones, Earphones & Portable Music' started by ben_thompson100, Apr 29, 2005.

  1. ben_thompson100

    ben_thompson100
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    v v annoyed :mad: all excited about my new hd1 in january. worked ok for a while though sonic stage crashed frequently. then had problem of unit not recognising the database of tracks on there when taken out of cradle (though the tracks were clearly still there in sonicstage & windows explorer.
    returned to shop. 2 months to get replacement.
    got it home, upgraded to sonic stage 3.0. loaded 2000 tracks from my cd collection back on.... not registering database again.
    any ideas? help please much 'ppreciated
     
  2. roy6820hd1

    roy6820hd1
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    yo man i know exactly what you mean, sometimes ill take it out of the cradle and it would say database not found. My solution to this is to plug it back into the cradle and run sonicstage again, then close sonicstage and remove from cradle. 2 months for a new one? :suicide: madness...im seriously thinking of switching over to a 30gig ipod photo and selling my nw-hd1...the touch makes my scrolling through music so much easier...
     
  3. wilto

    wilto
    Standard Member

    Joined:
    Apr 23, 2005
    Messages:
    309
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    Cardiff
    Ratings:
    +2
    Get one of the newer models?

    HD3s are cheap at the moment nad there is always the new HD5 in may
     

Share This Page

Loading...