1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Sony NS900 pass through problem...

Discussion in 'Blu-ray & DVD Players & Recorders' started by erw, Jun 9, 2002.

  1. erw

    erw
    Standard Member

    Joined:
    May 31, 2002
    Messages:
    44
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    6
    Location:
    Alba
    Ratings:
    +0
    I have had a sony NS900 for 3 days now so I am still getting used to it.

    However...

    My telewest cable digi box is connected to the pass thro scart on the DVD player and the DVD player is attached straight to the TV. However, if I have the player on and am watching cable (and I press the TV/DVD button on the DVD player remote to switch on the pass thro) I get a horizontal smear across part of the picture.

    I am pretty sure this didn't happen when I got it, but since it is so new I can't be positive. Is my player busted already or am I doing something wrong?
     
  2. Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Nah your machine isntr busted i dont know why but on some people have to have their sky or ntl box switched off when watching films and same if they want to watch sky or ntl they have to turn their player off dont worry its not broken
     
  3. erw

    erw
    Standard Member

    Joined:
    May 31, 2002
    Messages:
    44
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    6
    Location:
    Alba
    Ratings:
    +0
    Thanks for that! Didn't want to go thro the hassel of sending it back.
     

Share This Page

Loading...