• New Patreon Tier and Early Access Content available. If you would like to support AVForums, we now have a new Patreon Tier which gives you access to selected news, reviews and articles before they are available to the public. Read more.

Sony Movie Studio Platinum 12.0 (64-bit) Rendering Problem: Access Denied

Birdthefox

Standard Member
Hi :cool:
I've been searching for any answers to Sony Movie Studio Platinum 12.0 (64-bit), but there seems to be none. Basically I edited a movie that I recorded on a Canon camera yesterday on this program which went smoothly, then when I came back to edit the same video more today and finalize it (or "render") there is an error pop-up window that says "Access Denied. Make sure this file is not read-only or being used by another program."
I have made darn sure that it wasn't both of those cases, but it still doesn't seem to work. I am using the video file as well as an audio file I added on. I took out the audio file wondering if it was the problem. Still no luck. Then I erased my whole saved project in case it was the problem and started off simply with video (no audio) once again. Still no luck. I've double, tripled, quadruple checked that all the files were not read-only or in use by any other program on my computer yet the pop-up window still persists.
I do not know why this happening because this program seemed to work wonderfully yesterday and part of today up until I wanted to render it into a final product. It is irritating and I need to finish this project soon! NO idea why it suddenly ceased to work, but it's strange because recently Sound Forge Audio Studio stopped working on my computer as well... Hopefully one of you will be able to solve this case. Cheers :thumbsup:


SUMMARIZED (in case that was too long for you):
Computer is running on Windows 8
Program I'm having trouble with is Sony Movie Studio Platinum 12.0 (NOT Vegas)
Problem is every time try to render simple video (used to work) error pop-up window arises and states: "ACCESS DENIED. MAKE SURE IT IS NOT READ-ONLY FILES AND NOT BEING RUN BY ANY OTHER PROGRAM."
Have double checked those warnings, yet still Access Denied!

Help :lease:
 

Chelters

Active Member
Is the project loading (the .vf) and all the media it references is loading into the project as you would expect? If yes then the project only 'reads' these files anyway so it must be the location you are trying to render to.

I don't have win8 so can't really comment on that but generally the drive and all the directories down to where you intend to render to need to be checked for their permissions, to make sure you can write to them. These permissions probably can only be set from an 'administrator' account.
 

12harry

Distinguished Member
I wonder if Chelters has a good point, in that Movie Studio needs the original (or copies) of the original files (whether video or music, sound FX etc), to be within the PC - it is somewhat risky if the files are connected by USB during the initial Edit . . . far better to creatate a Project Folder, eg "Deep Snow 2013" where you can put copies of the videos, stills and audio.

It may be worth joining the sonycreative forums, in case this is a known issue.

My own OS is Win7(32) and currently I run Movie Studio v10 Suite . . . . I have run v12 as a "trial" and liked it, - but am now back with v10 Suite.

As I read it, OP has only ever used v12 in 64-bit . . . please confirm.

That msg reads like the destination is not a conventional location . . . . FWIW I created a Folder called Movie Renders and Movie Studio creates a file with the same name as the .vf but whilst it is possible to set-up these loactions they are burried in the program - it's something that needs to be far easier (and with some explanation of "best-practice, etc" as the defaults appear to clog-up the c-drive.
 
Last edited:

The latest video from AVForums

Guardians of the Galaxy Xmas Special, Strange World, Bones and All, and Cabinet of Dr Caligari in 4K
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom