1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Sony KV36FS76 LED Blinking

Discussion in 'Televisions' started by Maki, Jan 2, 2005.

  1. Maki

    Maki
    Active Member

    Joined:
    Jan 10, 2004
    Messages:
    364
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Overton Morecambe
    Ratings:
    +12
    I have been very happy with this set for a year now, however last night when the TV was on standby, I noticed the LED blink three times. At first I wasn't sure, but my wife confirmed she saw it also.
    My Pioneer :lease: Freeview box was on at the time but nothing else. When it blinked it blinked red/ green, red/green and again, not just red. The TV has not done it since and everything is as it should be.
    Any ideas anyone?
     
  2. nig28

    nig28
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hi
    If you just have one years warranty and you are within this then get intouch with a Sony service agent. Other than that if it is a fault, wait untill it does it untill you cannot watch it anymore then see about getting it fixed.

    Nigel
     
  3. DRGL

    DRGL
    Standard Member

    Joined:
    Mar 30, 2004
    Messages:
    746
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Shropshire,UK
    Ratings:
    +2
    three blinks=over voltage protection. i had three of these sets go faulty......
     
  4. Maki

    Maki
    Active Member

    Joined:
    Jan 10, 2004
    Messages:
    364
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Overton Morecambe
    Ratings:
    +12
    Thanks for the replys. I have used the TV for a few hours on and off since the incident but have yet to see it return. Could be a spuriuos incident... I hope.the only odd thing that I noticed when it did blink was, we were suffering gale force winds at the time ( nothing new for us) and the Freeview was on. Cannot see a connection myself, but just a thought.
    My warranty runs out on the 12th Jan!
     
  5. DRGL

    DRGL
    Standard Member

    Joined:
    Mar 30, 2004
    Messages:
    746
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Shropshire,UK
    Ratings:
    +2
    I would contact Sony,at least they may say "get it checked",if the TV then fails after a couple of months you have some leverage :smashin:
     
  6. Maki

    Maki
    Active Member

    Joined:
    Jan 10, 2004
    Messages:
    364
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Overton Morecambe
    Ratings:
    +12
    I checked the service menu last night, into the error page and nothing, no errors recorded, the setting is set for saving the errors, so it would have found them had they occured.
     
  7. DRGL

    DRGL
    Standard Member

    Joined:
    Mar 30, 2004
    Messages:
    746
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Shropshire,UK
    Ratings:
    +2
    not true i'm afraid,mine started switching itself off and flashing the LED four times-no errors recorded!! two weeks later ir died for good.........
     
  8. Maki

    Maki
    Active Member

    Joined:
    Jan 10, 2004
    Messages:
    364
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Overton Morecambe
    Ratings:
    +12
    Thanks for that, I will follow it up.
     

Share This Page

Loading...