1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Sony KV36FS70: Does yours buzz

Discussion in 'Televisions' started by Jon Weaver, Feb 15, 2002.

  1. Jon Weaver

    Jon Weaver
    Well-known Member

    Joined:
    Aug 16, 2000
    Messages:
    6,015
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    133
    Location:
    Born in Bristol but now in Newport, (for my sins)
    Ratings:
    +648
    My FS70 has developed a noticable buzz from the back (not the speakers)

    I know that it always buzzed and I realise that this is normal for TVs (especailly large ones).

    But I am sure that its louder than before.

    Late at night, when its quite and I have the volume on approx 5-6 notches, I can hear the buzz quite clearly, even over the soundtrack of the program, when I am sitting about 8 feet away.

    I had engineers in yesterday to have a look (And look at some staining) and they think that its normal..

    But its starting to drive me nuts..

    Can anyone else with an FS70 confirm if they get buzzing too?
     
  2. magnatom

    magnatom
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    My old FQ75 buzzed right from the start. Very annoying!

    However, the only reason TV's buzz is bad design. No reason why they should. My new Loewe, doesn't make a sound.
     
  3. bugfinder

    bugfinder
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    See my post 'buzzing TVs' - I have an 28" FX65u which is the same. Very noticeable when watching TV with little or no background noise/music - like the news or a chat show...

    It's a definite niggle and my set's going back - though this is not the main reason (purtiy problems).

    The first widescreen set I bought was a 28" Samsung - great value but the buzzing was so loud and noticeable it went straight back!

    Good to hear that the Loewe is a silent runner - can't wait to get my Aconda!!!
     
  4. bob007

    bob007
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Jon....were you watching NTSC?
    I noticed this when right up close to the screen when NTSC DVD's are being played, but it's only a very faint buzz, and it doesn't distact viewing. I wondered where it was coming from and found if you put your ear to the top of the cabinet over the speakers you can hear it better. Sounds if it's something to do with switching over from PAL > NTSC.
     
  5. Jon Weaver

    Jon Weaver
    Well-known Member

    Joined:
    Aug 16, 2000
    Messages:
    6,015
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    133
    Location:
    Born in Bristol but now in Newport, (for my sins)
    Ratings:
    +648
    I am starting to wonder if my problems could be mains related.

    I had a Rel sub which 'hummed'.. REL finally said that they could detect it, but it was very VERY feint and they were surprised that I could hear it.

    My microwave also buzzes.. I have put all this down to bad design, but I wonder if its possible that having 'dirty' mains doesn't help?


    We have a 'mains cleaner' in work.. I am going to take it home this weekend and see if it make a percievable different on my buzz.
     
  6. Gliese 581c

    Gliese 581c
    Well-known Member

    Joined:
    Feb 3, 2002
    Messages:
    7,806
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    On AVForums
    Ratings:
    +519
    I have the REL Q150e sub that makes a humming noise.....but nothing from my 36fs70.

    Dont forget that if youve got a full cinema setup with all the trimmings like, dvd, amp, satellite, maybe video etc etc all your power cables are not kept away from your interconnects/speaker cable etc it will cause interference.

    It wont help if they are not kept away from each other, thats a fact..but in your case, its worth while checking it out.
     
  7. Markster

    Markster
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Arcam

    can you tell me what the out connectors are on the q150
    is it one or two phono outs ?

    I have a yamaha amp with a one phono connector and need to know which cable i need to look for. either a: 2phono - 1phono or a 1phono - 1phono

    Would also be interested to know how much you got yours from (cheapest i have found is £380) and also what you think of it?
     

Share This Page

Loading...