1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Sony KV32FQ S Video Advice

Discussion in 'TVs' started by comeclickbuy, Dec 8, 2001.

  1. comeclickbuy

    comeclickbuy
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I just purchased a Gamecube and i am having probs with the S Video Input on the above TV
    when i connect the Gamecube via composite the picture is fine nice and smooth
    when i connect to S Video the picture although more vivid in terms of colours looks very shoddy the pixels are really higlighted and looks very blocky?
    S Video should be better than composite when i put the S Video lead into a scart adapter and plug up via scart again its fine so its not the lead.
    Anyone else had probs with the S Video input?
    when i turn to AV4 the screen its as it should be when i connect the S Video lead (without turning the console on) i get wavey lines on the screen

    is there a way to sort this or is it a fault?

    thanks in advance

    Mark
     
  2. comeclickbuy

    comeclickbuy
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Anyone?

    anyway a solution to this (although does not fix the problem) is for me to get a S Video to Scart lead So i can plug my Sony 1070 AMP into my TV via S Video out on AMP to Scart on TV
    then plug my gamecube into my S Video on my amp and play it that way seen a nice IXOS S Video - Scart for £30 might buy that

    would this be as good quality as a straight S Video input to TV?>
     

Share This Page

Loading...