Dismiss Notice
Attention AVForums app / Tapatalk users
Sadly GDPR means that, from 25th, we can no longer offer access to AVForums via the branded app or Tapatalk.
Click here for more information.

Sony KV28LS60U Screen Fault

Discussion in 'General TV Discussions Forum' started by cottonandguns, Feb 18, 2004.

  1. cottonandguns

    cottonandguns
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I Purchased the Sony KV28LS60U around nine months ago, and thus far it has proven to be an excellent unit, though a slight but significant fault has arisen. There is a thin section of the screen that is noticeably lighter than the rest, it is about 1/3 of an inch wide and runs along the far right hand side of the screen all the way from top to bottom. At first I thought this was magnet related damage from the right hand speakers, but this model does allow you to rotate the picture, and when you do this, the distortion moves with the picture leading me to believe that the fault is due to a processor within the unit rather than the screen itself. I am close to calling in an approved Sony repair agent unless anyone has any other advice or suggestions. Any input would be greatly appreciated.

    Benny.
     
  2. robertshadow

    robertshadow
    Standard Member

    Joined:
    Jan 24, 2011
    Messages:
    2
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    hi i was just reading an old avforum question in which you had i problem with a sony tv model kv-28ls60u.the problem was a thin section of screen on right side was lighter in colour than rest with 1/3 of an inch wide running along right side edge of screen . i have just brought same model on ebay and it has same fault.i was wondering what the out come was.can it be adjusted in service menu or a sony repair.i would be very grateful for a reply as you seem to be the only one who has raised this problem. i hope you can help .thanks
     
    Last edited: Jan 26, 2011
  3. JayCee

    JayCee
    Distinguished Member

    Joined:
    Jan 20, 2004
    Messages:
    22,326
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    Lanarkshire
    Ratings:
    +2,327
    You're replying to a 7yr old post and it looks as though the poster is no longer a member.
    Also it is not a good idea to post an email address on a public forum, I'd advise you to hit the EDIT button and remove it.
     
  4. robertshadow

    robertshadow
    Standard Member

    Joined:
    Jan 24, 2011
    Messages:
    2
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    thanks for the advice Jaycee ,have edited message.thanks
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice