1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Sony KV28LS60 fault: r/c dies, tube powers off :(

Discussion in 'Televisions' started by simk, Jul 31, 2004.

  1. simk

    simk
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hi all,

    It's been a while since I last came here, but now I am back for all the wrong reasons. :(

    My Sony KV28LS60 appears to be on the way out. The set will operate fine for hours, but then the following problems occur:

    a) The remote resolutely ceases to operate, regardless of range (have also tried the compatible video r/c without success).
    b) The set goes into standby, sometimes it can be coaxed back, assuming the remote feels like working.

    The only option is to powercycle using the switch on the TV, but then the problem tends to reoccur quickly.

    In the last few weeks, before this started happening, I noticed that the standby LED flickers weakly (and I mean flickers, not flashes!) whilst the set is on.

    Ok I know it's not looking good. First things first. Does the set store any error codes which can be accessed in the engineering mode? I had a quick look but didn't see anything obvious.

    Failing that I guess it's time to get fleeced by a Sony technician who probably won't acknowledge the fault because it can take hours to appear. :rolleyes:

    £800 and 2 years old, from a premium brand. I would have expected better. :mad:

    Well, if anyone knows anything about this type of fault I'd be extremely interested and grateful to hear more. I've seen a few similar-ish reports on the net but nothing quite like this.

    Thanks in advance,

    sim
     
  2. simk

    simk
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    PS According to the engineering mode this TV has cost me 30p per viewing hour so far. Doesn't feel like great value :(

    sim
     
  3. DRGL

    DRGL
    Standard Member

    Joined:
    Mar 30, 2004
    Messages:
    746
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Shropshire,UK
    Ratings:
    +2
    My Kv36FS76U has cost me £3.33 per hour and lasted two months!! Sony really do seem to have gone down hill,Panasonic Plasma here i come........
     

Share This Page

Loading...