1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Sony KV28ls35

Discussion in 'Televisions' started by starman, Jan 17, 2003.

  1. starman

    starman
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Ive just bought a sony 28' widescreen tv and im having major problems with sound amplification.. Now ive plugged my amp via phono leads into the tv phono sockets and switched off the tv speaker volume. I turned on the amp and even on full volume it is really low.. the amp is 300 watts so im confused....:( any suggestions?? Should i try a scart to phono lead?
     
  2. fernando

    fernando
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    That´s exactly what surprised to me the first time I connect my set to the HI-FI chain.

    What you can do? try this. With the RC of the TV you can manage the volume of your external amp when "tv speakers" are off. Put the volume loud and then you will have an almost normal output. Once you returnm to the TV´s speakers output you will have a normal level.

    Cheers
     
  3. si325i

    si325i
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    i have one of these TV's too.
    do you have two lines on the screens about 1/3 and 2/3 up.
    very thin black line. can only see it when back ground is white.

    and did you know AV1 is RGB ready and AV2 is not??
     
  4. fernando

    fernando
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Sorry but no extrange lines on my set. Maybe you might visit the Technical service.

    With respect to the ext scarts. To my knowlegment, AV1 is both RGB and composite capable and AV2 admits S-video and composite video signals.

    Is there any way to play an external RGB signal via AV2???


    Saludos
     
  5. si325i

    si325i
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Thanks Fernando, have you looked close @ your TV about 3feet.
    Thankyou, but i got two lines for sure. boo
     
  6. Squirrel God

    Squirrel God
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    The LS35 only has ONE RGB-capable Scart, which is AV1.
     
  7. lynx

    lynx
    Well-known Member

    Joined:
    Jan 20, 2002
    Messages:
    4,633
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    106
    Location:
    It always rains.
    Ratings:
    +301
    :eek: What amp is it.
    As for the lines, they are present. It is a well documented issue. I have a 19'' Sony monitor and they are present on this also.
     
  8. si325i

    si325i
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Thanks, i feel better now.
    What a great TV, i've got a HTLS5A with a DVPNS405 dvd player.
    sound great.
     
  9. Christ

    Christ
    Member

    Joined:
    Dec 15, 2002
    Messages:
    275
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Yorkshire
    Ratings:
    +18
    As Lynx says the lines is a feature of every Trinitron Tube, the lines are actually a shadow cast by 2 very thin wires. You can only see them on a white background.
     
  10. fernando

    fernando
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I´ve checked this morning the problem of the thin black lines with a white screen and I can say that can´t see them.

    My set is a 28KVLS35- B and it was bought in spain three months ago.

    Do you think that they will appear with the time???

    Cheers
     
  11. Squirrel God

    Squirrel God
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    No, they are there but it's good that you can't see them. I can't see them on my Sony TV either. Do not try and look for them - it's better if you can't notice them :)
     
  12. Wayne Moule

    Wayne Moule
    Active Member

    Joined:
    Aug 4, 2000
    Messages:
    1,365
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    48
    Ratings:
    +32
    Yes,this worked for me,as it by-passes the audio out on screen option.
     

Share This Page

Loading...