1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

sony KV28FX68 problem, can anyone help?

Discussion in 'Televisions' started by woods139, Jul 21, 2004.

  1. woods139

    woods139
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hello, I have had my Sony KV28FX68 television for nearly three months and up to very recently it's been fine (I got used to the buzzing). But in the last few days a problem has started to happen after the television has been switched on for 15 to 20 mins (approx.). The problem is that a horizontal thin line appears intermittently for a split second on screen, it can happen anywhere on the screen (the line always covers the hole length of the screen). This then happen usually once a minute (sometimes more) for the rest of the time the television is switched on for. This problem happens during the analogue signal and also when using freeview/dvd/vhs through any of the 3 scart inputs. Sometimes I can hear a noise that sounds like static when the problem happens.

    Does anyone know why this has started happening? If so does anyone know of a setting in the menu or service mode settings that could correct this problems?

    [Thanks]
     
  2. Alan D

    Alan D
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Rather than something that can be tweaked, this sounds onminously like a fault - maybe power supply related. I'd call your dealer as soon as possible and demonstrate the problem.
     

Share This Page

Loading...