Sony KV28DX 3OU - Locked controls

peterjspencer

Active Member
I have the above TV which has served me well over the years. The other day I noticed the remote wasnt working. Changed the batteries and still nothing. went to the flip out side panel on the TV itself and tried to change the volume and there was no response. In fact other than the on off switch none of the buttons work. Pulling the plug, leaving for a few seconds, then switching back on solves the problem and full control over the TV is re-established. Anyone any ideas what might be causing this, and if theres a fix I can do myself. Other than that a trip to a service engineer may be in the offing.
Cheers
 
N

nig29

Guest
Hi

I believe that you can do a reset with the remote, but you need to know a special sequense of numbers.
Try the hand book, or sony's web site.

Nigel
 

mechanic

Active Member
The problem you are having is lock- out.Its usually caused by" spikes "on the mains or using multi way adaptors causing the EPROM to lock up an not respond to commands.The clue being no remote or onboard responses.I tried to contact Sony on this prob some time ago but not having an account with them they refused to help.Not for the first time i may add! If not already- try connecting the set directly to the mains rather that via adaptors etc .If that fails you will need some kind of mains suppression.
 

MartinImber

Active Member
I have had this I think 3 times - reboot the TV
 

The latest video from AVForums

LG G1 OLED Evo TV and SVS SB-1000 Pro subwoofer reviews, Samsung OLED rumours and more...
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom