Sony KV-32FQ75

Discussion in 'General TV Discussions Forum' started by The Fulwell, Feb 2, 2009.

  1. The Fulwell

    The Fulwell
    Active Member

    Joined:
    Jul 1, 2005
    Messages:
    107
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    Sunderland
    Ratings:
    +12
    I bought the fantastic Sony KV-32FQ75 exactly 4 years ago and it has just recently developed its first fault.

    Although the picture is still pretty good, a distinct green tinge on whites has become apparent in recent days.

    It would be appreciated if someone could advise what the fault is likely to be and the approximate cost of repair (in a way, I hope that it will be an expensive job, so I have more ammo to convince my Financial Director (her indoors) that a brand new HDTV would be the order of the day :thumbsup: ).
     
  2. mechanic

    mechanic
    Active Member

    Joined:
    Nov 15, 2006
    Messages:
    289
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    31
    Location:
    edinburgh
    Ratings:
    +35
    Sounds a bit like the tube is starting to wear.It probably could be tweaked a bit in the service menu but you don`t want to tell the missus that!
     
  3. never-right

    never-right
    Active Member

    Joined:
    Sep 28, 2008
    Messages:
    82
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    8
    Ratings:
    +6
    Does sound like the tube, but it is unusual at only 4 years old. But if that maybe good news.

    N :thumbsup:
     
  4. The Fulwell

    The Fulwell
    Active Member

    Joined:
    Jul 1, 2005
    Messages:
    107
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    Sunderland
    Ratings:
    +12
    Thanks for the responses folks - it's appreciated and apparently good news :smashin:
     

Share This Page

Loading...