1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

SONY KV-32 CS76: How to disable SVM?

Discussion in 'TVs' started by Jomox, Oct 12, 2004.

  1. Jomox

    Jomox
    Novice Member

    Joined:
    Aug 20, 2004
    Messages:
    26
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    3
    Ratings:
    +2
    Hello,

    I'm a little bit disappointed from my new SONY TV set. Although I have turned down the sharpness setting to a reasonable amount there is still some ringing effect on hard contrast lines. It always looks processed. Even movies like Monsters Inc. are looking sharpened wether sharpness is turned down or not.

    I looked at www.kv32tweak.freeuk.com and found the VM-Level setting. But in the service menu of this set I could not find anything like this.

    Maybe someone can tell me a workaround or another setting in the service menu to disable the SVM circuit. Is there any chance to get a SONY technician at home disabling this function?

    Thanks for your help!

    Greets

    Jomox
     
  2. mdinch

    mdinch
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Yes, I have that problem with my KD32DX200. I also haven't found out how to switch off the SVM in the service menu. However, it is possible to switch off the SVM by setting the tv into 'movie' mode. Unfortunately, you're then stuck with 'movie' settings. Then again, you could tweak you colour, contrast, brightness, etc from the service menu whilst the tv is in the 'movie' setting. :thumbsup:

    Mel.
     
  3. Jomox

    Jomox
    Novice Member

    Joined:
    Aug 20, 2004
    Messages:
    26
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    3
    Ratings:
    +2
    Thanx alot! I will give it a try! :D
     
  4. mdinch

    mdinch
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    How did you get on? Any improvements?
     
  5. Jomox

    Jomox
    Novice Member

    Joined:
    Aug 20, 2004
    Messages:
    26
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    3
    Ratings:
    +2
    Yeah, it's perfect now! :thumbsup:

    I turned the set into movie mode and calibrated the greyed-out settings in the service menu. Since then a could not see any further EE artifacts. When using "A Bug's Life" all lines are natural contoured!

    Once again, many thanks for the suggestion!

    Jomox
     

Share This Page

Loading...