1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

SONY KV-28LS35

Discussion in 'Televisions' started by DaveMattL, Oct 12, 2001.

  1. DaveMattL

    DaveMattL
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    My first widescreen TV arrived yesterday (Sony KV-28LS35) and I was very happy with it until I plugged it in to my DVD player (modified Sony DVP-S7700) – the pictures come out in black & white! With my old 4:3 TV I had connected the DVD player via a S-Video lead and that has worked fine for the last two years – colour pictures whether PAL or pure NTSC source. The new TV is also compatible with pure NTSC signals, but anyway I get black and white images from both region 2 and 4 PAL discs! So far I have tried the S-video lead into AV3, and also scarts into AV-1 and AV-2 and they all come out B&W. I thought that it must be a problem with the TV except my video player connected via the scart lead to AV2 is in colour and my camcorder connected via S-video lead into AV3 is also in colour. I am totally confused. Any advice or help would be appreciated. :(
     
  2. Wayne Moule

    Wayne Moule
    Active Member

    Joined:
    Aug 4, 2000
    Messages:
    1,365
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    48
    Ratings:
    +32
    Sounds like the mod to the player perhaps doesn't like this telly.

    My Sony 725 DVD region free only 725 is fine on my 32LS35.

    Has the 7700 got video out and have you tried both composite and RGB via both scarts?
     
  3. johnjackthom

    johnjackthom
    Active Member

    Joined:
    Sep 20, 2001
    Messages:
    707
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    46
    Location:
    Northumberland
    Ratings:
    +236
    I can't explain why AV3 S-connection is without colour. This does sound like a fault but I don't know the TV.
    No colour on AV1 / AV2 scart connections usually means the DVD player is set up for S-Video output to the scart while the TV is expecting composite.
    Check that the menu settings in the 7700 and TV (usually AV2) are both set the same ie either composite or S-video.
    Better still set the 7700 to RGB and connect to the TV (usually AV1) with a fully wired scart lead.

    Regards,
    John
     

Share This Page

Loading...