Sony kp44Ps2 Troubles

M

Martin Mulder

Guest
First of all, hello i am martin, new to this forum, i am from the netherlands, so sometimes my english isnt all that.

My sony kp-px2 is in excellent state, colors okay, the sharpness, everything (it cost me alot to let it be done by a sony engineer).

The following happened a friend got hold of a Kp-44 ps2, and we were in the service menu and accidentally changed 1 setting in the menu, what happend? well, you cant see the on screen menu anymore, looks like green is gone in the OSD and grey is gone in the menu, the tv colors are bright and you can watch tv normally but when u press menu on the remote, or go in service menu.... its just black and nothing is visible.

Maybe someone can please help, thanx and greetings from the netherlands
 

scooby do

Active Member
What setting did he change give us a clue was he in the projector engine elsewhere. Bit more info required
 
M

Martin Mulder

Guest
Well if u press on front of tv the prog + and - and then the on button on tv, it goes in this menu service, then i think he changed something called rgb settings the problem is i dont have the diagrams or settings, my own tv is done by a sony engineer, which costed quite a lot but the image is Super. Now the whole menu is black, the screen is good also the colors are nice from his set, but the On screen display Green is gone, completely so all menus are black.... even the standard ones...

So please if someone knows how to reset all or solve this i would be quite thankful.

Dont mind the english i am doing my best :D
 

scooby do

Active Member
I have the full service menu, if he knows for sure what setting he changed then you could change it back blind but I would be wary as depending on what setting he changed if he clicks one setting out he could mess the whole thing up. If it is only the menus that are gone then I will have a look to see if there is a setting for this. See if he can remember for sure where he was in the menu there are basic setting with sub menu, device register settings, projection engine etc etc. If he can remember which one then we stand a chance.


Cheers
 
M

Martin Mulder

Guest
I was there when it happened, it was the big main menu if you press menu (after prog +/- and tv on)(after TT__)(still dont know what that stands for) twice then he changed something with RGB on the right side of that menu (the values where then on 0 as i remeber), maybe you can add me on msn [email protected], since he doesnt speak english too well, and i can better. In Netherlands you cant find any forum, diagram, or nothing for that kind of tv's mine cost 180 euro to get it fixed properly (and its beautiful) :D

Isnt there a way to get it in fabrics setting?

Thanx for the quick reply!
 

scooby do

Active Member
Was he in the device register - picture booster - special adjustment menu. Within here there are some adjustments like see the attached, these are deeper into the service menu. There are other more towards the front of the service menu see attached backend.doc

It is very important that he does not go poking around anymore and we are sure which setting he changed. Once we determine this then I would guess it would be best for hime and you to call me and I can talk you through how to get to the relavant option with my set in front of me and he just follows my button presses. If he is not sure what setting he changed then I would not attempt anything as you could make it worse!
 

Attachments

M

Martin Mulder

Guest
Thanks once again Scooby, i am trying hard to work out which of it was, as soon as i have found it i will contact again, thanx in advance for all the work until this point

FOUND IT!

The first 4 of special adjustment his remote was kind of triggerhappy so when he changed it wit arrow up and down it immediately went to a new setting, making it inpossible to change back as he left the menu the OSD an TXT went black also the whole menu (grey is missing for some reason)
 
M

Martin Mulder

Guest
It was the Special adjust it all went wrong from there on. RGB level/Gain/Pat Level/PAT gain need to be set to the original (will be hard considering the menu is all black and the remote is really quick and triggerhappy). So the factory settings can be restored somehow?
 

scooby do

Active Member
DO NOT factory reset you will then be in trouble. I we saying now that more than 1 setting was changed:( You an have my settings if you want but as more than one thing was changed I am not sure which one is required to get the menu working again. I would imaginge it is the PAT Level & PAT gain (Picture & Text?) There was a guy on here that was very knowledgeable on Sony sets, look for a thread called the sony smear fix, he might know for sure what settings control the menu text. Do not go changing stuff that you are unsure about as you could make it a lot worse.
 
M

Martin Mulder

Guest
Thanks now i finally understand the PAT picture and text, thank god for this forum. This is what happened he was on the right side of special adj. as i was telling you :D thats the only thing what went wrong the level was either upped or downed so that explains why the color is all gone from that menu, i think from my head it was on 10 or 12 so he changed and it went wrong (ofcourse ;))

Many thanks i am going look for the other topic on the smear fix, we'll keep in touch !
 
M

Martin Mulder

Guest
Ok i been through the smear fix topic however its too complex to find in a non visible menu structure i am afread, i'll try to gamble on the special adjust menu with my remote (kp 44 px2) which is not so triggerhappy. Hopefully i'll make it too RGB patlevel should be 1 to the right 3 down and then up/down?

Factory settings is a no? is it not good on that set then? dont even know where i could find it :D
 

scooby do

Active Member
I only guess that PAT is the problem cannot be 100% but if that is what you changed then guess this is the option we must head for. I am willing to talk you through over the phone if you want, so we can go step by step to the correct place in the menu, let me know if you want to do this and I 'll give you my phone number. KP44 PS2 does not require the smearfix so dont worry about that, but the guy who found the fix may be able to confirm if PAT is what I think it is. Once you have it sorted have a read of my tweak threads for the PS2. He really needs to do the SVM mod that I posted and also remove the reflective front screen. He probably only has about 70% of the available picture quality without performing these mods!!!!
 
M

Martin Mulder

Guest
To be sure you can mail on my personal mail the number i need to call

thanx
 
M

Martin Mulder

Guest
Dear graham thanx for the help, i found out a trick to bypass even if the menus are invisibile, it was the RGB PAT settings that were all wrong, -3 or something. Accidentally we were looking disc with partial Text on, which was all blurry since we couldnt adjust any settings, but however the Text menu worked!

So i opened the service menu, after TT i pressed text and then quickly 2 times menu, and i got in the service menu which was visible with the partial Text on quickly adjusted the PAT settings to yours, menu become bright and visible.

Then turned the sets settings the a quarter, brightness some more. Unscrewed the front to sharpen the R G B things that are there, dont know what they are called in english :D now its mint, pic quality is great, menus visible ;) the subtitles are not "blue-edged".

Two happy dutch fellows here !
 
M

Martin Mulder

Guest
I will ! :thumbsup: you did a lot of good work on this set, i see a lot work lying ahead of me :D you cant imagine how it felt when the menus turned visible, lots of tweaking to do !
 

The latest video from AVForums

Panasonic HZ2000 4K OLED TV Review | The best OLED for movie viewing in 2020
Top Bottom