1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Sony KP-57HW40 RPTV issue: curved lines on dark background

Discussion in 'Televisions' started by burnboy, Jul 29, 2004.

  1. burnboy


    Products Owned:
    Products Wanted:
    I have a 2.5 year old Sony KP-57HW40 with the following problem that just starting showing up:

    When the set is on for more than 30 minutes it begins to show light curved horizontal lines on the screen with faint "refresh" lines back to each new curved segment. I'll attach photos, although they aren't very good pictures because I didn't hold the camera steady enough in the darkened room. They are actually more visible than these photos suggest. When the source is one of the S-video inputs "TVpic1" (or using the tuner), the curved lines are less densely packed as when the set is in DVD (component) input mode "TVpic2".

    Anyone familiar with this problem?



    I must share some history on this set just to be complete. It has had the picture tubes replaced when I noticed some 4:3 burn-in after only a few months. Sony's initial response was "Didn't you know that watching 4:3 programs in 4:3 mode will damage the set?" When I complained to Sony that my version of the manual never warned that 4:3 viewing (a mode supported by the set) would damage it, they agreed to replace the tubes. That was 2 years ago and since them it has worked fine and I never watch 4:3 content in anything but one of the full screen stretch modes.

    Attached Files:

Share This Page