Sony kdl**w905A owners thread part 3

Curly99

Distinguished Member

Last Post
I got an error message the first time i registered with my redemption code and the website ate my code. Thankfully the day after i could register again without problems, but i had to create a new account. Your best bet is probably to just wait a day or two, unless you're getting close to the 15 day deadline.

Seems people generally have bad experiences with this bravia promotion. I'm disappointed, Sony.

Curly
 

Bravestone

Active Member
Grego73 said:
I had the same problem with my redemption code not being recognized by the status checker. I phoned them yesterday and it turns out that it is due to the way I registered my tv. I created a mysony account through their main website and then attached my tv as an owned product which automatically generated the unique redemption code email with all the instructions of what to send off and where to send it attached. Apparently if you do this the code generated will be a non valid code. You must register everything through the actual claim website to get a valid code so what I have had to do is re-register my tv again through the claim webpage to create another unique code and then phone them back up for them to merge the two claims together. There was a complication that to do this I had to create another mysony account using a different email address as otherwise it fails due to the fact that I had already got a redemption code allocated to me under the original account.

It's all a bit convoluted and I have probably not explained it very well but maybe this could be the solution for you too?

Anyway I will have to see what happens now although the nice French lady on the phone did say it could take up to two weeks to hear anything. She did confirm to me that they had received all of my documents though which was nice to know.

That is EXACTLY how my code was generated. Why would Sony do this? Without helpful comments like this I would be none the wiser. Seems like a bit of a poor oversight. I'll give them a call, thanks for the tip.
 

Wahreo

Distinguished Member
I created an account with Sony last week as I wanted more technical info on the TV.

Thanks for the heads up, does it need a whole new email addy when you register?
 

jimg

Active Member
I created an account with Sony last week as I wanted more technical info on the TV.

Thanks for the heads up, does it need a whole new email addy when you register?

No, I have had an account with Sony for years, I just registered through the redemption link and all was fine.
 

zAndy1

Distinguished Member
Hang on so do you actually need to create a mysony account and also register via the claim website or do you not need a mysony account at all to claim? Just clarifying things in case I win the lottery and end up buying one of these ;)
 

Bravestone

Active Member
Time for my revised settings guys - a bit has changed since my last settings post. Make sure Eco Light Sensor is OFF.

General TV

Basic:
Scene Select: Cinema
Picture Mode: Cinema 1

Backlight: 4 (day), 2 (night)
Contrast: 95
Brightness: 50
Colour: 60
Sharpness: 50
Hue: 0
Colour Temp: Warm 2

Noise Reduction: Off
MPEG NR: Off
Dot NR: Off

Reality Creation: Manual
Video Area Detection: Off
Resolution: 20
Noise Filtering: 0
Smooth Gradation: Low

Motionflow: Clear
Film Mode: Auto

Advanced:

Black Corrector: Off
Adv. Contrast Enhancer: Off
Gamma: -2 (2.4)

LED Dynamic Control: Low
Auto Light Limiter: Off
Clear White: Off
Live Colour: Off

White Balance: R Gain -6, G Gain -7, B Gain 0, R Bias 0, G Bias 0, B Bias +1

Everything else: Off

For Movies
Same as above, with the following changes:

Picture Mode: Cinema 2
Backlight: 8
Resolution: 10 (this is doubly aggressive in Cinema 2, so 10 = 20)
Motionflow: Impluse

For Games
Same as General TV, with the following changes:

Scene Select: Game
Picture Mode: Game-Original

Backlight: 7
Contrast: Max
Brightness: 49
Reality Creation: Auto (is roughly equivalent to Manual 15)
Motionflow: Impluse
Gamma: 0 (2.2)

Hope that helps some settings hunters out. :smashin:
 
Last edited:

werewolfy

Standard Member
Does anyone know the difference between Motionflow off and Motionflow True Cinema? I can't spot any difference between those two options.
 

Bravestone

Active Member
Does anyone know the difference between Motionflow off and Motionflow True Cinema? I can't spot any difference between those two options.

True Cinema is optimised for 24hz sources. I prefer Impulse for more cinematic images though.
 

werewolfy

Standard Member
But it doesn't seem to improve anything. There is still some judders and motion resolution is not improved according to hdtvtest.

Impulse has the side effect to have some double edge ghosting. It works well on 60 fps games but not on 30 fps games and 24 fps movies to my eyes.
 
Last edited:

Wahreo

Distinguished Member
We need a dedicated settings thread.

A lot of the setting posted within this thread will be lost.

Over to you Duncan ;)
 

Bravestone

Active Member
But it doesn't seem to improve anything. There is still some judders and motion resolution is not improved according to hdtvtest.

Impulse has the side effect to have some double edge ghosting. It works well on 60 fps games but not on 30 fps games and 24 fps movies to my eyes.

Fair enough, when I first turn it on I notice the flicker but I get used to it pretty quickly. Motionflow off is pretty unacceptable for a 200hz panel tbh, so I'd rather use Implulse for games than nothing. I can see how it's not for everyone though.
 

Andrew1472

Distinguished Member
Quick question Duncan.
Colour = 60. Is that a typo?
I've only got Mk1 eyeballs to judge things, but the Wimbledon grass looks too green at 60.
 

Bravestone

Active Member
Quick question Duncan.
Colour = 60. Is that a typo?
I've only got Mk1 eyeballs to judge things, but the Wimbledon grass looks too green at 60.

The test patterns actually say 63 is the optimum setting, but that's over saturated for me. I used to use 55 but was experimenting the other night with higher values.

Colour is a very subjective thing, everyone has their own tastes. Tbh I like 55, 60 and 63 depending on what I'm watching.
 

sammy20v

Active Member
ok well I have heard back from sony, they have received my VAT printout from John lewis and are waiting to hear back from Sony uk as to whether this is acceptable. What I dont understand is how this cannot be acceptable given how many people have received the phone under the same conditions. I will phone back tomorrow and determine whether they have accepted or not because otherwise I will be phoning John Lewis and organising a return which I feel will be well within my rights.
 

Grego73

Active Member
Hang on so do you actually need to create a mysony account and also register via the claim website or do you not need a mysony account at all to claim? Just clarifying things in case I win the lottery and end up buying one of these ;)

When you register your tv through the claim website it either uses your current mysony account if you have one or it creates a new one. Either is good as long as you register your tv through the claim website. My problem was that I didn't have a mysony account so I set one up through the main Sony website (which is fine to do) and then I logged into my mysony account and registered my tv in there (which is not fine to do for this redemption deal). I intended to go onto the claim site to do all the claim related stuff after I had set up my account and registered my tv but I got an email with all of the redemption code info before I could get on there. This email was exactly the same as the one you get if you register everything through the claim website so I just sent that off with all the other documents I needed however the code on there is not valid.

Like I say it's all a bit convoluted (even the French lady said it was confusing) but hopefully I should be sorted now.

Bottom line is that it doesn't matter where you set your mysony account up but you must register your tv through the claim website.

Hope that is of some help to some of you.

As for the tv I am really happy with the picture quality on it but less so the sound quality. It just sounds a bit thin and tinny to me and I can't seem to get a sound that I like out of it. It's worse than my 40x2000 was for sound anyway. May have to invest in a soundbar although I didn't really want separate speakers.
 

Mike K

Active Member
I'm having a few problems with the sound on my W905, can anyone recommend which is the best sound settings on this TV? The sound seems a bit muffled.
 

Andrew1472

Distinguished Member
ok well I have heard back from sony, they have received my VAT printout from John lewis and are waiting to hear back from Sony uk as to whether this is acceptable. What I dont understand is how this cannot be acceptable given how many people have received the phone under the same conditions. I will phone back tomorrow and determine whether they have accepted or not because otherwise I will be phoning John Lewis and organising a return which I feel will be well within my rights.
Not making it easy are they Sammy.
I can understand you being angry.
The whole thing is unnecessarily complicated in my opinion.
 

Bravestone

Active Member
When you register your tv through the claim website it either uses your current mysony account if you have one or it creates a new one. Either is good as long as you register your tv through the claim website. My problem was that I didn't have a mysony account so I set one up through the main Sony website (which is fine to do) and then I logged into my mysony account and registered my tv in there (which is not fine to do for this redemption deal). I intended to go onto the claim site to do all the claim related stuff after I had set up my account and registered my tv but I got an email with all of the redemption code info before I could get on there. This email was exactly the same as the one you get if you register everything through the claim website so I just sent that off with all the other documents I needed however the code on there is not valid.

Like I say it's all a bit convoluted (even the French lady said it was confusing) but hopefully I should be sorted now.

Bottom line is that it doesn't matter where you set your mysony account up but you must register your tv through the claim website.

Hope that is of some help to some of you.

As for the tv I am really happy with the picture quality on it but less so the sound quality. It just sounds a bit thin and tinny to me and I can't seem to get a sound that I like out of it. It's worse than my 40x2000 was for sound anyway. May have to invest in a soundbar although I didn't really want separate speakers.

I've just got off the phone with them, it's all sorted now and the first thing they asked me was whether I claimed via the site or the My Sony registration. Seems like its a known problem with the claims. Thanks for the heads up fella.

So for anyone yet to claim the phone, the easiest thing to do regardless of whether you have a My Sony account is claim the phone via the promotions site with an email address NOT linked to a My Sony account (if you have one).

Why they would set up a system that sends out invalid codes which results in not getting the phone is beyond me... oh wait no it isn't.
 

jaMurray

Standard Member
I got a voicemail from sony today stating that due to a database error my unique code had been lost. This would take a few days to sort out and then e-mailed to me. The time frame for this deal is also suspended so i dont need to worry about the 14 day register.

Appreciated the call and has calmed me down for now!
 

woodyrulesok

Active Member
I always set the graphic equaliser to a kind of U shape, so if it was 10 channels I'd have it something like (each channel between 1-10):
10, 9 , 8 , 7 , 6 , 5 , 5 , 6 , 7 , 8
 

The latest video from AVForums

LG G1 OLED Evo TV and SVS SB-1000 Pro subwoofer reviews, Samsung OLED rumours and more...
Subscribe to our YouTube channel

Latest News

What's new on UK streaming services for May 2021
  • By Andy Bassett
  • Published
Samsung's 110-inch Micro LED TV on pre-order at Harrods
  • By Andy Bassett
  • Published
Bang & Olufsen introduces Beosound Emerge speaker
  • By Andy Bassett
  • Published
Sony launches native 4K VPL-VW290ES and VW890ES projectors
  • By Andy Bassett
  • Published
AVForums Podcast: 14th April 2021
  • By Phil Hinton
  • Published

Full fat HDMI teeshirts

Support AVForums with Patreon

Top Bottom