Sony KDL-32V2000U and KDL-40V2000U thread (new V-Series)

J

JK23

Guest
Hey Lyris,

A quick question you may be able to answer (I hope)...

Is there any way to make the TV always to turn on to the same AV source as when I switched it off?

Everytime I switch on it goes to the Tv Tuner and I want it to go onto my HDMI Socket (Virgin Media Box)... It's a little niggle that is driving me nuts!!

Cheers and thansk for the great advise! Best TV I have ever bought (all be it in August last year).

Jase
 

micks_address

Well-known Member
afraid this isnt possible.. if you use a one for all remote like the harmony remote, they will do this for you.. mine switchs on the tv, selects right input, sets the sky box to on and amp to right input etc.. handy if you dont want lots of remotes lying around

Hey Lyris,

A quick question you may be able to answer (I hope)...

Is there any way to make the TV always to turn on to the same AV source as when I switched it off?

Everytime I switch on it goes to the Tv Tuner and I want it to go onto my HDMI Socket (Virgin Media Box)... It's a little niggle that is driving me nuts!!

Cheers and thansk for the great advise! Best TV I have ever bought (all be it in August last year).

Jase
 

testcard

Novice Member
Can't you de-select the inputs in one of the advanced menus, so that you only leave the default input that you want. I have the KDL-32V2000, and I'm assuming that the menus are similar.
 

micks_address

Well-known Member
pretty sure it will still go to the tuner first... you can set the others to skip, so that would work if you could stop it from going to the tuner first

Can't you de-select the inputs in one of the advanced menus, so that you only leave the default input that you want. I have the KDL-32V2000, and I'm assuming that the menus are similar.
 
J

JK23

Guest
thanks for the reply guys.... Looks like I am stuck with this annoyance then.

:(

Jase
 
M

Michel7378

Guest
I have a strange problem with the 32V2000

Sony technical service doesn't really know what to and has ordered a truckload of components

Problem is it only occurs once a day, if i switch off and on again the tv will work fine, till the other day.

Onyone recognize this :

http://www.chello.nl/~m.wijdeman1/SONYTFT.WMV
 
That's bizarre, sorry if it's an obvious question but have you tried it with other RGB SCART devices plugged into the same input?
 
M

Michel7378

Guest
I even tried with NO source connected (off course we have a black view then)
 
M

Michel7378

Guest
Have to say (didnt want to make it more difficult then it allready was) that i have one problem more.

Because my inputs are all in use i have my vcr on tuner '0' and i use this once or twice a month. Last time i saw that after a 10 minute view or so the audio fades away and the pic completely dissapeared. There was no image on the normal 1-2-3 channels also, so i guess the tuner is not thrustable (beacause there was image over digibox av1) maybe this problems are connected ?
 
M

Michel7378

Guest
Sony Inhouse services didn't knew what part to exchange so they took the tele, hope it doesn't last weeks.

If fixed i will post what was wrong/part was renewed.
 

The latest video from AVForums

Podcast: Best Hi-Fi products of 2020, Plus Best of the Month for TV Shows & Movies
Top Bottom