Dismiss Notice
Attention AVForums app / Tapatalk users
Sadly GDPR means that, from 25th, we can no longer offer access to AVForums via the branded app or Tapatalk.
Click here for more information.

Sony KD28DX50U Problem

Discussion in 'General TV Discussions Forum' started by GreenBars, Dec 17, 2004.

  1. GreenBars

    GreenBars
    Active Member

    Joined:
    Oct 29, 2004
    Messages:
    631
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    31
    Location:
    Hertfordshire
    Ratings:
    +23
    I have noticed that when viewing programmes using the internal Freeview digital tuner in my Sony KD28DX50U, vertical bars are visible across the screen. These bars are green in colour and are separated by approximately 2cm gaps. This problem is not present when watching ntl cable, DVD, or VCR. Has anyone else seen this problem, and if so how was it resolved. I'm due to have a Comet engineer come out to see the set next week and would like to have an idea of what the problem could be before he arrives.

    Thanks in advance for your help.
     
  2. Movisman

    Movisman
    Active Member

    Joined:
    Oct 2, 2004
    Messages:
    218
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    28
    Location:
    Thatcham, Berkshire
    Ratings:
    +29
    Hi there,

    I raised a post about this a while ago as I once owned the set, and although I now have a KV32FQ86 I know the reason it happens.

    Have a look at this thread:

    http://forum.digitalspy.co.uk/board/showthread.php?p=2459462

    Further down the post is an explanation by isolator, its to do with a capacitor that is required to be fitted to the 'N' board.

    Take a look!

    Cheers
    Morgan
     
  3. GreenBars

    GreenBars
    Active Member

    Joined:
    Oct 29, 2004
    Messages:
    631
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    31
    Location:
    Hertfordshire
    Ratings:
    +23
    Comet sent out an engineer on 22 Dec and after a lot of phone calls back to the local service centre, confirmed that it was the same problem that Movisman mentioned in his posting. I was told that the part would need to be ordered and they would contact me in the new year to arrange a second apointment. That appointment was arranged for last Friday. I took another day off work and was happy when the engineer turned up at 10:45 - he proceeded to take the back off the TV and open the box in which the part he had to attach was supplied. My heart dropped when he pulled out a little plastic bag containing a tiny chip capacitor and said:

    "What am I supposed to do with this then?" - :eek: :suicide:

    After a number of calls to Comet and finally a call to Sony, which I had to push him to do, he said that he now knew what to do, but without the technical bulletin from Sony in front of him, there was no way he'd be able to do it - someone would have to come back another time, i.e. another day off work!!!!! Being more than a little annoyed, I phoned up the Comet service centre and proceeded to complain about the incompetence of sending out an engineer without the information he would require to effect the repair. I was promised a call back from the technical manager, but surprise, surprise that never came. They phoned me today to tell me they now had technical bulletin from Sony and would like to come out to do the repair. Fingers crossed.

    What have I learnt from this - Comet.........never again. It will be John Lewis for me from now on.

    Still, at least I do like the TV. :rolleyes:
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice