• New Patreon Tier and Early Access Content available. If you would like to support AVForums, we now have a new Patreon Tier which gives you access to selected news, reviews and articles before they are available to the public. Read more.

Sony KD28DL11 Glitch?!

Eso

Standard Member
Not wishing to be left out of all the recent niggles with the Sony KD28DL11 TV set, I had my own little problem with the set today.

Last night before I went to bed I had the volume on very low, so as not to wake anyone up in my house. This morning when I turned the TV on it was as you would expect still very quiet from the night before.

I pressed the Volume + button to turn the volume up and the typical green bar display appeared - however just before this a greyish box (like the menu screens) came up with the words 'TV Speaker: Off' The green bars moved as they would but I got no sound?!

A little confused by this as I know it is an option you can set yourself, but I didn't?! I went into the menu and turned the speakers back on. As soon as I did they just made a booming noise - not TV noise, just weird noise!

I turned the TV set off right away, left it a few mins and turned it back on again and everything was fine!

Any ideas what happened here?!

I went into the service menu to check the error log thing, and it had nothing reported. I've used the set for just over 800 hours now with no problems at all.

I have also been into the menu and turned the speakers on and off again to see if there are any problems, but everything is fine.

Is this just a software glitch or something more serious to worry about?

Cheers!
 

The latest video from AVForums

Spielberg, Shyamalan, Aronofsky, Chazelle, Eddie Murphy and Mel Gibson - all the latest movies
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom