1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Sony KD28D11U - hum line

Discussion in 'Televisions' started by raydawson, Jan 8, 2005.

  1. raydawson

    raydawson
    Active Member

    Joined:
    Nov 26, 2004
    Messages:
    232
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    28
    Location:
    UK
    Ratings:
    +27
    I'm now on my second receiver, and waiting for the third, to try an get one without an annoying hum line running up the screen.

    I say hum, but it's more likely a product of the switch mode power supply breaking through to the video circuitry.

    The first set had a faint moving horizontal line in the right hand six inches of the screen. The replacement has a more pronounced line running slowly up the whole screen.

    Sony have never heard of the problem with any of their TVs.

    Currys have agreed to swap out with a third set on Monday, but it would be useful if anuone here has experienced this moving line with ANY Sony TV receiver.

    It happens with just the TV plugged into the mains with no other connections to it - not even an aerial - and can be seen on the light grey background of the Technical Notes screen.

    I have turned off all other electronic equipment - DVD recorder, Hi Hi, computers etc. I have turned off the lighting circuit in case a dimmer or fluorescent tube was causing it.

    But it still remains.

    Any observations would be of great help.

    Cheers,

    Ray D
     

Share This Page

Loading...