Sony KD 49 XE 8096 dead pixels starting to show up

Jackhammer

Novice Member
Hi I don’t want to waste your time guys but I need a help with this. my 11 months old Sony KD-XE8096 is starting to show dead pixels, it shows 1 pixel yesterday and now it seems like it is making more pixels but smaller that the original one. I will show you a picture of the biggest one if you can identify it as a dead pixel I called Sony service and the jerk technician told me it’s a bug (real bug) not a software bug, inside the TV he thinks am an idiot.... the question is can you say that you see a dead pixel in the picture and if so how many ? Am not a pro but I can tell 5 pixels, also if any one of you knows a better alternative for this tv Thanks
 

Attachments

  • 96CBEB79-4C5F-4C6C-A365-B625B77278AB.jpeg
    96CBEB79-4C5F-4C6C-A365-B625B77278AB.jpeg
    1 MB · Views: 123

zeppelino

Distinguished Member
Yeah, the jerk technician is right. It’s a thunderbug - google it. Have had them in two TVs in the last year.
 

Jackhammer

Novice Member
it’s a 4K 49 TV the size of those pixels are so small in this case the bug must be microscopic ! I wish it is a bug then I won’t care !! But the problem is I have a feeling it’s a dead pixel see pic below thanks.
 

Attachments

  • 0688BCC9-A530-4A81-ACC7-BDED5FF269C6.png
    0688BCC9-A530-4A81-ACC7-BDED5FF269C6.png
    2 MB · Views: 109

zeppelino

Distinguished Member
It’s a bug. If you’re that concerned push for an engineer visit but they may ask you to pay for it if it only confirms what the jerk technician said.

It’ll dry out and drop away over time.

I’ve had them in 43” and 49” 4K TVs. First one was confirmed by someone in person after Samsung sent someone out. I didn’t believe it either but there you go.
 

Norman

Well-known Member
It’s a bug.
I’ve spotted about 5-6 on my 65XE9305, very annoying, but I can’t see them during normal viewing unless I get very close (as in inches away), so I’m no rush to contact Sony to do something about it. My TV had a five year warranty that still has 3.5 years to run.
 

LCDseeker

Distinguished Member
Hi I don’t want to waste your time guys but I need a help with this. my 11 months old Sony KD-XE8096 is starting to show dead pixels, it shows 1 pixel yesterday and now it seems like it is making more pixels but smaller that the original one. I will show you a picture of the biggest one if you can identify it as a dead pixel I called Sony service and the jerk technician told me it’s a bug (real bug) not a software bug, inside the TV he thinks am an idiot.... the question is can you say that you see a dead pixel in the picture and if so how many ? Am not a pro but I can tell 5 pixels, also if any one of you knows a better alternative for this tv Thanks

Sony will replace your set if bugs are in the panel. But they send out a technician first to confirm. My last two panels have been replaced because of this issue and its really not good enough. If it happens to my current Sony set I'll be going to OLED as they are sealed so it shouldn't happen to them.
 

The latest video from AVForums

Star Wars Andor, Woman King, more Star Trek 4K, Rings of Power & the latest TV, movies & 4K releases
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom