1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Sony KD-28DL11U sound problem

Discussion in 'TVs' started by raydawson, Mar 30, 2005.

  1. raydawson

    raydawson
    Active Member

    Joined:
    Nov 26, 2004
    Messages:
    232
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    28
    Location:
    UK
    Ratings:
    +27
    I've got a Sony KD-28DL11U which is fine except for a problem with the sound.

    If I go into the sound menu and switch betwee Jazz, Pop, etc it makes no difference to the sound. Similarly in Personal, I can move the Treble & Bass controls from one end to the other and it seems to make no difference.

    The setup is Stereo and I don't have anything switched on in the detail menu.

    Anyone else experience this? Answers to a definite positive or negative would be appreciated.

    Cheers,

    Ray D
     
  2. ColonelK

    ColonelK
    Standard Member

    Joined:
    Jan 7, 2005
    Messages:
    85
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    8
    Location:
    Coventry
    Ratings:
    +1
    It definately seems to do something on my set. Have you gone into the service menu at all and accidently altered something sound related?
     
  3. raydawson

    raydawson
    Active Member

    Joined:
    Nov 26, 2004
    Messages:
    232
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    28
    Location:
    UK
    Ratings:
    +27
    No, not yet.

    I think if I wind the bass down to zero I can just hear something happen, but the treble has no effect at all. Is your variation noticeable, or very slight?

    I posted the same query on the Digital Spy forums and someone else came back confirming the same problem on their set. So, at least mine isn't unique although it is annoying.

    I did get on to Sony, who of course haven't heard about the problem. On the other hand, they don't know about the disappearing favourites problem either :rolleyes: Their only suggestion was to call out an engineer at a cost of 50 quid :mad:

    I've had so much trouble with this Sony purchase. I originally bought the TV from Currys, but it had a hum line running up the screen. So did three other sets from Currys. Sony suggested it was a batch problem and supplied this set which is fine video-wise, but not as far as the sound is concerned.

    I will never buy Sony again.

    Cheers,

    Ray D
     

Share This Page

Loading...