Sony HXD995 Menu Problem

Jackieh2009

Standard Member
Hi Guys
Just registered tonight :)

Since I retuned my box my Title List and Timer menus are 4:3 instead of full wide screen

System Menu and Guide are full screen and I can't find any setting that I have changed by accident

I think it started when I went on a channel showing an old programme in 4:3 and then pressed Title List

Meanwhile the Channel 5 thing is driving me nuts as some series are showing as movies and some series are not showing as series so you can't series record them

Help please
Thanks
Jackie
 

Roger Thornhill

Active Member
Try a Factory Reset.

I think you turn the unit into Standby whilst holding the Stop button - do check this in the Manual, probably find it in the ''Troubleshooting'' section.

This will return everything to ''Out of the Box'' settings so you will have to re-setup everything i'm afraid, but may cure your problem.
 

Jackieh2009

Standard Member
Hi Roger Thornhill

Thank you for your reply - I didn't think anyone was going to respond LOL

Looks like a Sunday morning job then as I seem to remember my local retailer who installed it for me was here for a while waiting for all the software to load (or was that the Sony tellie, can't remember)

I also have a problem with still having the old Channel Five set at D800 causing my EPG to select D800 instead of D005 so a total set up may cure all ills

Jackie :)
 

Roger Thornhill

Active Member
.............I also have a problem with still having the old Channel Five set at D800 causing my EPG to select D800 instead of D005 so a total set up may cure all ills

Jackie :)

I'm not sure a reset will sort this. Other people on here are still having that trouble. When you set up a timer event do you........

on Digital EPG, select the future event, press enter, set any advanced details, press enter, say yes to EPG Link being on and away you go?

If this is how you are doing it, and you are selecting from Channel 5, in position 5, does the recorder still record from position 800? If so, i'm stumped and you may have to delete position 800 manually (we'll cross that bridge when we get to it!).
 

Jackieh2009

Standard Member
Hi Roger

I have sorted the menu going to 4:3 problem and thought it best to post in case anyone else has the same problem...

Initial set up.....HDMI Output......4:3 Video Output......Full

This set the Title List and Timer menus to full screen :)

Jackie
 

The latest video from AVForums

Star Wars Andor, Woman King, more Star Trek 4K, Rings of Power & the latest TV, movies & 4K releases
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom