• New Patreon Tier and Early Access Content available. If you would like to support AVForums, we now have a new Patreon Tier which gives you access to selected news, reviews and articles before they are available to the public. Read more.

SONY HXD970 recorder retune solution

rogercr

Established Member
SONY HDX970 freeview recorder. Here's an answer to anyone that has done retune, finds the channels okay but unable to record certain channels following this change. In my case after retuning, although I could view channel 5 from my Sony box, when I came to do a recording by pressing the red button from the 'Guide' list the recording did not work and it showed only a black screen saying I needed to retune (the misses missed her 'Neighbours'). I tried retuning a second time but still had the problem. The solution was to manually change a programme number as follows - press 'guide' on the remote then select 'grid' but don't press 'enter'. 'Grid will be highlighted in white. Now press the right arrow on the remote until 'schedule' is highlighted in white. Press the right arrow two more times until you reach a screen with all the stations listed on a blue background. In my case channel 5 was showing 'D. TV' as 800. I highlighted this and changed it to '005' by pressing the green button and tapping 005 on the remote and that's it. Other issues might be that some stations are switched off and these appear on a grey background instead of blue. You can turn them on following the instructions at the top of the same page. Hope this helps
 

rogercr

Established Member
Interestingly, my sister whom lives in a different TV area and has the same Sony recorder also had the issue with channel 5 even after retuning. I put it right for her following the guide on my previous post.
 

Jackieh2009

Standard Member
Hi rogercr

Your post in very interesting as I didn't initially think I had a problem with the new Channel Five but I do....

Unlike you I have a Channel Five in the correct place etc but have a duplicate, the D800 you described and it is b*ggering up my EPG as the timer is choosing D800 instead of D005 and recording a black screen with the message that Channel Five has moved

I wonder if I follow your instructions and rename it D005 whether I will resolve the problem or complicate matters?

Has anyone had the same problem as me?

Thanks
Jackie :)
 

rogercr

Established Member
Hello Jackie

Try it - you can always change it back - Roger
 

The latest video from AVForums

Is 8K TV dead? Philips OLED+907, Pioneer LX505 AVR plus B&W 700 S3 Reviews & Visit + AV/HiFi News
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom