1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Sony HX900 TV Guide & Timer Problem

Discussion in 'Blu-ray & DVD Players & Recorders' started by JTF1972, Jun 13, 2005.

  1. JTF1972

    JTF1972
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I know that the Sony HX900 is a product that needs patience regarding the TV Guide programming, but I'm going insane!

    I bought this off ebay new(ish.) I get it and plug it in. I read the instructions turned it off and let it sit for 24 hours. When I turn it back on I get channel information, but if I press the TV Guide or Timer buttons to try to set the unit to record, all that happens is the screen goes black for 2 secons, then the channel it was on comes back up. In order to be able to get the unit to do anything again the TV Guide button must be pressed again. The unit then acts normal again.

    I called SONY. They are about as useful as a talking manual. In fact, their rep sat there and read from the manual. Any questions, he put me on hold before answering. The SONY solution was to try using a different zip code. I did it. It didn't work. I also tried setting the unit to ANTENNA instead of CABLE. This didn't work either.

    I talked to the guy who I bought it from. He said he bought it new, but it just didn't do what he wanted it to do with sattelite. He said that the TV Guide worked great. Then it was the standard line about turning it off overnight...

    I have cable, but it's not exactly legal. It's not illegal either. I plugged the catv into the wall and the cable is on, but most channels are scrambled. Could this be causing the problem?

    What I find strange is that ALL of the channel info is downloaded into the unit. If I change the channel or another program begins, the proper info is displayed. Also, the fact that the TIMER does nothing. Even the SONY idiot told me that that should work independant of the TV Guide.

    Everybody I talk to on the phone seems to act like I'm just an impatient moron. I left the unit off for three straight days with no results...

    What is happening here? HELP!!!
     
  2. ben223

    ben223
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Assuming that you are in North America, you might like to go to www.avsforums.com where local forum members may be able to help. The UK HX900 has different specs and does not utilise the TV Guide.
     
  3. JTF1972

    JTF1972
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Thank You. I didn't realize this was UK specific.

    Unfortunatly, just like everything else on this side of the pond, this appears useless unless I'm looking to buy something or look at "Sexy Girls & Sexy Guys On The Internet"

    Looks like it's back to frustration and no results for me. Oh well. If it doesn't work withing the next month it doesn't matter after that. It was for my mum's birthday...
     
  4. JTF1972

    JTF1972
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    It took a little more looking (using google) but I found the real site... Cheerio!
     
  5. ben223

    ben223
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Seems an errant <s> got in the way. NA counterpart is: www.avsforum.com. Hope you get your prob resolved.
     

Share This Page

Loading...