Sony HT-Z9F Owners and Discussion Thread

Palexr

Active Member
The HDMI ports are in an awkward position, and although I have my cables all plugged in, would it be possible to use right angle connectors so my cables are not bent all the time?
I think you could use one in the outside port? Otherwise they would get in each other's way.
Although awkward I don't find the ports bend the cables.
 
Last edited:

qjamesfloyd

Standard Member
ok, I might need a more flexible cable, it is only one cable out of the 3 and it is a different brand, maybe I should use the same brand for all 3
 

chenks

Member
only reason i went with monoprice silm was because they were easier to move about and route due to them being slimmer than standard HDMI cables.
 

AVLIVE

Novice Member
someone help me program Z9F soundbar with Direct TV remote. I went through the step of program remote setup all automatic codes that Direct TV scan but not finding the Z9F soundbar.
 

ry2010

Active Member
Brought full system today including rears. Not configured properly as of yet but straight out of the box set up was so easy. Linked up PS4 to it and picture and sound looks and sounds brilliant out of the box.
I’ll have a read through the read see if anything needs adjusting. Really pleased so far and no wires will def please the wife.
Only question is on PS4 in sound settings I had it left on LINEAR PCM do I just leave it on that. Cheers
 

Mekon1

Standard Member
Hi. I wonder if anyone can help me with an issue I have with my Sony HT-ZF9.

I have had the soundbar for around 3 weeks and I am very impressed with the quality of the sound, but I have an issue with the subwoofer as it keeps cutting out.

The subwoofer is placed in the corner of the room next to the sofa. I have moved it out and it still cuts out. I have performed a full reset of the soundbar and a re-sync of the subwoofer, but it is still cutting out.

If anyone can help me it would be greatly appreciated.
 

Cupp

Active Member
Yesterday my ZF9 display stopped working. It wasn't on Off (in fact I circle between Bright, Dark and Off several times). I powered off the soudbar a few times and nothing.

It started working again once I unplug it from the wall and plug it back on.
 

Morden

Active Member
Hi. I wonder if anyone can help me with an issue I have with my Sony HT-ZF9.

I have had the soundbar for around 3 weeks and I am very impressed with the quality of the sound, but I have an issue with the subwoofer as it keeps cutting out.

The subwoofer is placed in the corner of the room next to the sofa. I have moved it out and it still cuts out. I have performed a full reset of the soundbar and a re-sync of the subwoofer, but it is still cutting out.

If anyone can help me it would be greatly appreciated.
Have you set rf on?
Under speaker settings in wireless settings change from sound quality to connection.

Its also worth trying a factory reset as well.
 

Mekon1

Standard Member
Have you set rf on?
Under speaker settings in wireless settings change from sound quality to connection.

Its also worth trying a factory reset as well.
Thanks for your reply. Rf is set on and the soundbar is set to connection. I have tried two factory resets as well. Sometimes the subwoofer will work for around 5-10 minutes with no issues.

I have switched Rf to off as it is recommended when there are connection issues.
 

Morden

Active Member
Thanks for your reply. Rf is set on and the soundbar is set to connection. I have tried two factory resets as well. Sometimes the subwoofer will work for around 5-10 minutes with no issues.

I have switched Rf to off as it is recommended when there are connection issues.

Can you change the channel on your router as something must be interfering with the wifi signal to the sub. (Though it could be a neighbours wifi)

Do you have rears as well?

You could always raise a support ticket with Sony, if you have exhausted all other options.
 

chenks

Member
I'd be surprised if it was WiFi channel related, these speaker connections tend to use a different frequency to WiFi, much like ZigBee devices.

Usually what affects stuff like this is microwaves, wireless doorbells and stuff like that.
 

chenks

Member
does anyone elses soundbar broadcast a WIFI SSID?
i looks like mine does, called SoundMaster-8b308f

when i turn the soundbar on, that SSID appears on the nearby wifi networks list, when i turn it off it disappears.

i can't see anything in the soundbar settings that would suggest that it should broadcast a wifi network of its own.
 

sirbadger

Active Member
does anyone elses soundbar broadcast a WIFI SSID?
i looks like mine does, called SoundMaster-8b308f

when i turn the soundbar on, that SSID appears on the nearby wifi networks list, when i turn it off it disappears.

i can't see anything in the soundbar settings that would suggest that it should broadcast a wifi network of its own.
I have SurroundMaster_xxxxx
 

chenks

Member
the wireless surround speakers use RF though, not WIFI.

but if it is for that, you'd hope it would at least be a hidden SSID and not broadcasting publicly.
 

Mekon1

Standard Member
Thanks for all your help. The connection does seemed to have stabilised. I have set RF to off and moved it more to the front edge of the sofa. I cannot imagine that moving it a couple of inches would have helped, I imagine it is switching RF to off
 

Morden

Active Member
Thanks for all your help. The connection does seemed to have stabilised. I have set RF to off and moved it more to the front edge of the sofa. I cannot imagine that moving it a couple of inches would have helped, I imagine it is switching RF to off
Glad you managed to resolve your issue.
Sometimes changing rf to on or vice versa does appear to fix connection issues.
 

The latest video from AVForums

The Best Movies and TV Shows Coming To Amazon Prime Video in August 2020. Tom's Thumbs.

Trending threads

Latest News

Linn announces Majik DSM digital streamer upgrade
  • By Andy Bassett
  • Published
Sony announces WH-1000XM4 noise cancelling headphones
  • By Andy Bassett
  • Published
McIntosh launches C22 Mk V preamp and MC1502 power amplifier
  • By Andy Bassett
  • Published
Marantz unveils 12 Series Special Edition models
  • By Andy Bassett
  • Published
Samsung Galaxy Note 20 smart phone models launched
  • By Andy Bassett
  • Published
Top Bottom