SONY HT ST 5000 owners

Apisabvgd

Novice Member
Hello everyone,
Is anybody has a clue or solution for this problem.The system is in TV mode,cannot switch between the inputs,when start it shows "please wait" for a very long time and on the TV it shows only the menu background.
The problem begin before 2 days,i tried several thing like reset with buttons combination and everything that i found on the net with no luck.It is a common problem from the past,but at this time is there any solution,like flashing the memory or something?
Thank you,best regards!
IMG_20200528_210917.jpgIMG_20200528_210933.jpg
 

SukhiG

Standard Member
Hello everyone,
Is anybody has a clue or solution for this problem.The system is in TV mode,cannot switch between the inputs,when start it shows "please wait" for a very long time and on the TV it shows only the menu background.
The problem begin before 2 days,i tried several thing like reset with buttons combination and everything that i found on the net with no luck.It is a common problem from the past,but at this time is there any solution,like flashing the memory or something?
Thank you,best regards!
View attachment 1310451View attachment 1310452
Hi, thats not a problem I've encountered myself. I would try and cycle through the CEC on the HDMI control over the TV and try getting the handshake to work with the sound-bar, or turn it off and see if that improves things.

Did you download the latest firmware ? Maybe that might help
 

flysheep

Standard Member
Hello everyone,
Is anybody has a clue or solution for this problem.The system is in TV mode,cannot switch between the inputs,when start it shows "please wait" for a very long time and on the TV it shows only the menu background.
The problem begin before 2 days,i tried several thing like reset with buttons combination and everything that i found on the net with no luck.It is a common problem from the past,but at this time is there any solution,like flashing the memory or something?
Thank you,best regards!
View attachment 1310451View attachment 1310452
Did you try to reset to factory default? If there is menu can be selected from screen, you can also press power and input select button on the bar together and wait until the LED panel shows "WAIT"
 

Apisabvgd

Novice Member
Hi,yes i did,but with no luck.The system is now in Sony repair center and yesterday they told me that it need to replaced the mainboard,but Sony has some problems with spare parts in this moment.So i need to wait more and because they don't know if there will be a mainboard for me,they will try to repair mine.There is a problem with some facility in China(burn down) and i think it will be a problem for spare parts globally.
 

LAPAV

Member
Does anyone have any popping noises coming from the plastic parts when this things heats up? It's driving me nuts. This can happen within for the first ~3 hours when you set it on and before the parts settles! I sent my unit for repair hoping they could do something with it, instead they sent it back saying it's not faulty (like I predicted they would). I've also been in contact with Sony support back and forth and even sent them a 3 minute video illustrating the problem. They then just told me that it's working "within the technical specs" or whatever and they are not willing to exchange it to a new one. How can anybody expect a 1000€ soundbar (Europe) to behave like this in this price class? I think it's unacceptable.

It does get quite hot on top and that heat expansion is causing the popping noises.

God damned me that I didn't return this thing when I still had the change. At this point I just hope this thing would brick itself so I could get a new one that way. I've had it since the end of January.
 

Bargain Bucket

Standard Member
Hi all. Am I missing something with this sound bar? I'm just not that impressed with the sound considering what it cost. Maybe there is something wrong with my setup. I have a Samsung 6 series TV connected via HDMI Arc (TV doesn't have eArc). We watch Freesat, Amazon Prime, Netflix and Disney+ but none of it sounds particularly stunning or much better than the TV speaker (aside from the bass). Should so expect it to be mind blowingly better than that? I note that it's always in LPCM mode.
 
Last edited:

flysheep

Standard Member
Hi all. Am I missing something with this sound bar? I'm just not that impressed with the sound considering what it cost. Maybe there is something wrong with my setup. I have a Samsung 6 series TV connected via HDMI Arc (TV doesn't have eArc). We watch Freesat, Amazon Prime, Netflix and Disney+ but none of it sounds particularly stunning or much better than the TV speaker (aside from the bass). Should so expect it to be mind blowingly better than that? I note that it's always in LPCM mode.
You may need to configure the output audio format to bitstream on your TV, that will make the bar playback Dolby or DTS sound track instead of stereo LPCM.
BTW, as per my experience configure the real distance between you and the bar will not give the best sound effect. In my case, the real distance is 3.3 meter but configure 4.5 meter sounds best. I think it is due to complexity of your living room. So try some different value may give the immersion sound you expect.
 

Bargain Bucket

Standard Member
Many thanks for taking the time to reply. TV was already set to bitstream. After a bit more fiddling, I find that Freesat results in LPCM because (I think) ARC doesn't support whatever it is the broadcast in very well. Netflix (with the right movie) does result in the soundbar showing Dolby Digital but it's still not sounding immersive at all. I'll experiment with the distance settings and see what happens.
 

TimurGeoRus

Novice Member
Hey. Does anyone have a case when the soundbar heats up? bangs so to speak. maybe I need to tighten the screws? or vice versa relax? These sounds are very annoying (
 

flysheep

Standard Member
Many thanks for taking the time to reply. TV was already set to bitstream. After a bit more fiddling, I find that Freesat results in LPCM because (I think) ARC doesn't support whatever it is the broadcast in very well. Netflix (with the right movie) does result in the soundbar showing Dolby Digital but it's still not sounding immersive at all. I'll experiment with the distance settings and see what happens.
Good to hear and it took me a lot of time to find the best distance. I believe "" is the best demo track I found so far. There is a whatever animal sound at around 3:28 in right behind channel. When use soundbar's movie sound field. I can hear it clearly on my right about 2 meters and a little bit behind my ear.
 

TimurGeoRus

Novice Member
Hi people, how to solve the issue with a cracking case? It is clearly heated and plastic is cracking from it. before this was not, maybe in the last update they broke something? and he began to bask more strongly?
 

LAPAV

Member
Hi people, how to solve the issue with a cracking case? It is clearly heated and plastic is cracking from it. before this was not, maybe in the last update they broke something? and he began to bask more strongly?
I'm having this exact same issue, so damn annoying! You can see my post about it above.

So I'm not only one with this.
 

TimurGeoRus

Novice Member
I'm having this exact same issue, so damn annoying! You can see my post about it above.

So I'm not only one with this.
Hey. Yes, I saw your post. I tightened the screws - it became quieter but more often (I'll try to loosen now))) excellent premium sony technique🤬🤬🤬
 

Chris R

Novice Member
I'm looking at buying one of these - I'm hoping to have a xbox one x -> st5000 bar hdmi 1 -> hdmi out -> sony xf9005 configuration. Have any of you experts on here here done something similar and are you able to comment on:

1. 4k passthrough of 12bit through the bar to the TV
2. Lipsync delay from using the andtroid tv apps such as disney+ or netflix using sound out via arc
3. Output of atmos over DD+via ARC
4. Any possible xbox or ps4 compatibility issues?

Its a big spend for me and I really want to get the best bar I can for the money with a few years (future proof) life in it! Thank you for your help!
 
Last edited:

msinko5

Novice Member
I have an issue with the soundbar recently where on startup it goes to home and then when I select an hdmi it will auto return to home after 5 seconds and then I have to reselect an hdmi. Anyone having this issue? Have been looking for days with no luck. Still love this thing after 2 years.
 

Chris R

Novice Member
Well I bit the bullet and bought this beastie - I have a sony 65xf9005 and I've updated both firmwares - I'm getting really bad audio lipsync lag on satellite direct to the tv, small but noticeable lag on netflix and disney +. I'm using audio output via ARC on a belkin 4k cable. Does anyone have any tips on minifying the lag from the inbuilt apps? I foolishly thought the tv's adjust sync function was supposed to sort this?
 

Chris R

Novice Member
Well I bit the bullet and bought this beastie - I have a sony 65xf9005 and I've updated both firmwares - I'm getting really bad audio lipsync lag on satellite direct to the tv, small but noticeable lag on netflix and disney +. I'm using audio output via ARC on a belkin 4k cable. Does anyone have any tips on minifying the lag from the inbuilt apps? I foolishly thought the tv's adjust sync function was supposed to sort this?
So resetting the bar and tv and turning on earc got stuff in sync - but - the sony xf9005 9005 doesnt have earc..... also the options button appears to not work anymore to get to the sync function - is this related?
 

smurf_2010

Active Member
Hi all. Am I missing something with this sound bar? I'm just not that impressed with the sound considering what it cost. Maybe there is something wrong with my setup. I have a Samsung 6 series TV connected via HDMI Arc (TV doesn't have eArc). We watch Freesat, Amazon Prime, Netflix and Disney+ but none of it sounds particularly stunning or much better than the TV speaker (aside from the bass). Should so expect it to be mind blowingly better than that? I note that it's always in LPCM mode.
Streamers like Netflix lack dynamic range (low bitrate for sound doesn't help either). Pop in a BluRay with Dolby or DTS and you'll see a big difference something like Quantum Of Solace intro will show you what the bar can do.
 

smurf_2010

Active Member
I have had the bar for about two years. This week it no longer displays the inputs on the home page, just the background. I have unplugged several times. I have reset using power and - for 5 seconds several times as I can’t get to the settings menu to reset from user interface. It will switch inputs, but no way to get to setup screen now so I can’t reconnect subwoofer. Any one ever experienced this?View attachment 1253056
You'll need to take your bar in for repair.

Read more here: SONY HT ST 5000 owners
 
Last edited:

The latest video from AVForums

Podcast: LCD TVs for Movies, Laser Projectors, RIP Ennio Morricone, AV & Movie news, B+W Matt Damon

Trending threads

Latest News

QDC Blue Dragon earphones on sale in UK
  • By Andy Bassett
  • Published
TV licence fee now applies to over 75s from 1st Aug
  • By Andy Bassett
  • Published
New H.266 video codec promises 50 percent data saving
  • By Andy Bassett
  • Published
Toshiba launches UL20 4K HDR TVs from £299
  • By Andy Bassett
  • Published
LG GX soundbar launches in UK
  • By Andy Bassett
  • Published
Top Bottom