SONY HS10 Pink Blacks help

Discussion in 'Projectors, Screens & Video Processors' started by neo-uk, Dec 22, 2002.

  1. neo-uk

    neo-uk
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hi all good work on the posts

    Need ya help

    Just got my HS10 today it looks fantastic BUT
    it seems to have alot of red`y colour to it with the filter on

    I have my settings at

    Cinama black ON
    Filter ON
    Black Level Adj High
    Medium
    Dynamic
    Contrast 80
    Colour 45
    Bright 50
    sharp 80

    i have entered the service menu (enter,enter,left,enter,up)

    what settings fo you need to change and where
    herd you need to change the RGB bias And RGB Gain where are the settings for this what is your setup

    Tried blade 2 some detail lost uped the bright and the blacks started to go redy what are the best seting for this projector ???

    and i dont want to take the lens filter of it makes the blacks much better need to know the new cal settings

    thanks for the help m8
     
  2. WebLoader

    WebLoader
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I have blue blacks!!

    to be fair i am only running with the cinema black on , and also the supplied filter installed.

    I am also only using just a grey emulsion wall, i am planning to give it the ice storm treatment shortly..

    anyway, as a fellow UK hs10 owner, and there dont seem that many of us about, what else are you using on your setup (for example, wall / celing mount, screen type / size , viewing distance etc)

    cheers
     
  3. Klippie

    Klippie
    Active Member

    Joined:
    Dec 1, 2002
    Messages:
    707
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    46
    Location:
    Scotland
    Ratings:
    +117
    Neo,

    I also have an HS10 but I cant help out at the moment as my screen will not arrive until after christmas then the fiddling will begin.

    But in the meantime have a look over on the AVS forum as there are lots being discussed about this very subject, a guy called Dave Boswell is posting calibration info on the HS10 with some good info on filters and the like as well.

    What type of screen are you using/planning to get?

    Hope this helps.....
     
  4. beta

    beta
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    if you havent had a look at AVS (Im JSP over there) my HS10 was blue, then red after putting the filter on, and this has been discussed by HEAPS on that board.

    You need to go into the service menu and bump up the green and blue panel gains by about 35-45 notches and it looks sweet!



    HS10 1251QM Stuff
     
  5. Kramer

    Kramer
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    As said above.

    I'm awaiting a CC40R filter before I get into serious "tweaking" .

    Just take note of your " default" factory service menu settings B4 any alterations.

    Great PJ - just needs some extra "tweaking" B4 "perfection

    :eek:
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice