sony hs-50 help needed!!!

Discussion in 'Projectors, Screens & Video Processors' started by True Romance, Sep 2, 2007.

  1. True Romance

    True Romance
    Distinguished Member

    Joined:
    Feb 7, 2005
    Messages:
    6,965
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    Wolverhampton
    Ratings:
    +3,031
    Hi, I've got a HS-50 which has been great for 2 years or so, but last night when watching a full screen film (16:9) that there is some light green banding along the bottom of the screen! Its only done 250hrs so not sure what this could be? :confused:It could have been there for some time has you can't see it when watching wide screen films (with black bars) which is most of the time. Anyone had this problem???
    :lease:
    Cheers,
    Neil.
     
  2. True Romance

    True Romance
    Distinguished Member

    Joined:
    Feb 7, 2005
    Messages:
    6,965
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    Wolverhampton
    Ratings:
    +3,031
    ok I'll try plan 'B' does anyone know of a good sony repair centre (that reapirs lcd projectors) around the wolverhampton area?

    many thanks,
    Neil.
     
  3. FATCAT40S

    FATCAT40S
    Active Member

    Joined:
    Oct 25, 2004
    Messages:
    88
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    8
    Location:
    Lowton
    Ratings:
    +6
    Hi Neil,

    Sorry cant help you with this one, I have an HS50 but mine is nearing 600 hrs
    and I have not seen any green banding.

    Have you tried ringing Sony Service, when I had a banding problem they were very helpful and rang me back when they promised.

    John
     

Share This Page

Loading...