Sony HC7 capture problem

Discussion in 'Camcorders, Action Cams & Video Making Forum' started by ellianad2000, Jan 9, 2008.

  1. ellianad2000

    ellianad2000
    Standard Member

    Joined:
    Oct 8, 2006
    Messages:
    10
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I would value help with the following problem. When playing recorded hdv from my hc7 directly to my hd plasma the picture is superb, but when I capture m2t files using Sony Vegas 7 or Sony's free pmb software, panning shots judder/flicker as the camera moves, non panning shots are fine. My pc is a few years old - Pentium 4 2.8ghz, 2.5gb ram, 120gb hdd, is it due to my pc or other settings? Thanks
     
  2. senu

    senu
    Distinguished Member

    Joined:
    Aug 26, 2005
    Messages:
    19,349
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    Denham, South Bucks
    Ratings:
    +2,811
    What software you play with matters
    VLC is good but ultimately m2t files are a little demanding on more modest PCs
    Also try to minimise the window size
    Yours seems about right though ( similar to this one Im using and I do play m2t files on it with 1Gb ram easily) so it may be that it just needs for you to optimise the system
    Reduce a lot of background memory hugging programs( anti spyware ) ect.
    Defragment the HDD
    AFAIK Windows ( even XP) will use up to 2Gb and not anything thereafter efficiently
    For capture to playback
    try
    http://www.videohelp.com/tools/CapDVHS
    It captures and stripes off the transport header from m2t. this make it a lot easier to play
     
  3. ellianad2000

    ellianad2000
    Standard Member

    Joined:
    Oct 8, 2006
    Messages:
    10
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Thanks, I'll give it a go, regards
     

Share This Page

Loading...