1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Sony Fs76

Discussion in 'TVs' started by Dave20, Jan 3, 2003.

  1. Dave20

    Dave20
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    i have just recieved my FS76 from techtronics. couple of queries for those who already have the set.

    first prob was a magnet type discolour in the top right.. only noticable on white screens like in ice age but seems to have died down.

    second prob is on toy story1/2 i noticed when i brought up the THX menu's the actual menu itself was about 1inch over to the left, and when i played the dvd's on a friends 33inch toshiba the THX menu was seated in the middle perfectly.

    third prob is again noticable on the THX menu's. the parrelel lines that make up the "menu box" are distorted, but again fine on the Toshiba.

    my speakers are Definative bp2004's which have the subs in, could this be a cause? even though the speakers are about 4ft from the TV

    the only other idea i can think of , could it be my DVD player itself? i stupidly bought the yamaha 795 when it first came out. but its a little harder to borrow someones dvd player.

    any input would be great thanks
     
  2. Dave20

    Dave20
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    heh.. well ill bump till someone answers :)
     
  3. mh66639

    mh66639
    Standard Member

    Joined:
    Aug 20, 2002
    Messages:
    148
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +2
    Like you said the dis-colouration could be magnetic or a slight geometry problem in the corner...mines the same - but its only slightly noticable.

    You need to bring up the RGB menu on the TV, select manual setup from the menus (I think - off the top of my head) and you should find it there. Set Hpos to -10 or whatever your happy with.

    The vertical bars do suffer from these problems, majorly on most widescreens but less so (in my opinion) with the new VPS technology from Sony. It varies with my set, even on the same image, but most of the times its perfect though.

    Matt.
     
  4. Dave20

    Dave20
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    well, the magnet mark is almost invisible now.

    after putting in T2 which is a THX R2 disc, the picture is aligned perfectly, so it seems the centraling problem is R1 only weird heh(i did adjust the central on the RGB menu and it didnt move enough to centralise the R1 disc)

    i assume all sony's have the buzzing when on?
     
  5. Tommo24

    Tommo24
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    My FS76 has numerous small faults but thankfully it doen't buzz. Well, certainly not a buzz I can detect anyway.

    Hope you get yours sorted if it is in fact a fault.

    Regards

    Tom
     
  6. Dave20

    Dave20
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    i only notice the buzz when im close enough, ie putting a dvd in, or there is no music or sound on for a minute. if it wasnt for the fact this is upstairs in my house i would have organised it to be replaced, but the fact that it is heavy i dont wanna take it down the stairs, unless it is a serious fault. maybe i should have bought the panasonic instead
     
  7. mh66639

    mh66639
    Standard Member

    Joined:
    Aug 20, 2002
    Messages:
    148
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +2
    All TVs seem to have their own faults, check the links for Panasonic on this forum!

    If you happy then, enjoy. A little buzz when your v.close shouldn't cause too much bother?

    Mine buzzes from my sofa - loud - all the time, sound or no sound. Sony have a fix apparently and will install it ASAP.

    Matt.
     
  8. Dave20

    Dave20
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    mines not bad enough to worry about it... no REALLY bad problems as of yet, only the central thing and wobbly vertical bits on R1 but i assume thats my dvd player. for problems with it within 1st year do you contact sony?
     
  9. mh66639

    mh66639
    Standard Member

    Joined:
    Aug 20, 2002
    Messages:
    148
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +2
    If you are happy-enough to, you can use the service menus to centralise the pic. The HPOS settings apply to all sources though not just RGB.

    To get to the service menu hold down prog+ & prog- on the top of the TV, then switch on the TV, you should see TT, press menu twice on the remote.

    Matt.
     
  10. Dave20

    Dave20
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    this would more both R1 and R2 though.. seems mine has only the prob on R1 must be a DVD player fault which i never noticed as on my old TV i ran s-video
     
  11. mh66639

    mh66639
    Standard Member

    Joined:
    Aug 20, 2002
    Messages:
    148
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +2
    O the centering thing only happens on R1.

    Sorry 4 the misunderstanding.

    Matt.
     

Share This Page

Loading...