1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Sony FQ80 Black & White?!

Discussion in 'Televisions' started by Jamiethorpe, Apr 19, 2003.

  1. Jamiethorpe

    Jamiethorpe
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hi all,

    I've just taken receipt of a brand new Sony FQ80 as an exchange for my black bar riddled Philips 9617 and am having problems setting the thing up.!

    I've connected like this:-
    EXT 1 - NTL Digi-box
    Ext 2 - DVD
    Ext 3 - VCR
    Ext 4 - Empty.

    The problem I have is that the NTL box will only pump out in black and white unless I change the digi-box setting output down from S-Video to Composite. (Obviously the composite feed is less desirable as the quality is tosh!)

    Ext 1 is RGB enabled (unlike the digi-box), so I've tried the digi-box in all of the other sockets (3 & 4 are S-Video enabled), but it still comes out as black and white no matter what I try.

    Am I missing a trick here or do I need to pretend my digi-box is faulty so that NTL give me a new RGB enable one?!

    Many thanks Ladies & Gents.

    Jamie.
     
  2. t-force

    t-force
    Active Member

    Joined:
    May 2, 2001
    Messages:
    1,745
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    51
    Location:
    Southampton, UK
    Ratings:
    +99
    You're certainly not going to get colour if you're trying to hook up an S-video feed to an RGB enabled SCART. I'd give SCART 4 another go - I'm pretty sure that the higher end Sonys should detect and switch between composite and s-vid, but I could be wrong (certainly my 32FX60 does). If that don't work, you may have a problem with either box or TV, so you could try the "faulty box" plan, and see if it works.
     
  3. Jamiethorpe

    Jamiethorpe
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Thanks for the reply.

    I've currently got the STB connected through Scart 4 now, but still black and white on S-video.
    I think your right, time to drop something heavy on top of the STB ;)
     

Share This Page

Loading...