1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Sony FQ70U + DAVSA30 Striped Banding

Discussion in 'Televisions' started by Tony_Anon, May 18, 2004.

  1. Tony_Anon

    Tony_Anon
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hi,

    In an earlier post I mentioned a vertical strip of alternate black and red
    banding on the left side of the screen when I was playing a DVD. It was about 1/6th the size of the horizontal screen but running the whole length vertically (Got a 32" Sony FX70U). Tried different DVDs. Same thing when picture changes from dark to bright and vice versa in that part of the screen only.
    Tried different TV. Same again. Played DVDs on spare Panny DVD player. This was ok. Sky and VCR playback picture was ok.
    I think there is a fault with the DAVSA30 or some strange effect with the TV.
    I bought mine from Unbeatable.co.uk. I sent it back to them complaining about the fault. After nearly a month, I got a call from them today. They said they couldn't find any fault! They said it could be some strange TV setting/fault. But I told them I tried the DVD player with a different TV and got the same result. Plus all of the above tests. Anyway, it's arriving tomorrow. What should I do? Ask for a replacement? Call Sony? It's still under manufacturers guarantee.
     
  2. Tony_Anon

    Tony_Anon
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Here's a picture of what the screen looks like. Notice the red striping on left side. What is it??
     

    Attached Files:

  3. Paul Atreides

    Paul Atreides
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    It must be the DVD player if you don't get it with anything else.
     
  4. Tony_Anon

    Tony_Anon
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Got the DVD player back from 'Unbeatable'. Their repair centre (DK repairs) said they soak-tested it for 5 days and couldn't find anything!

    I'm sure it's the DAVS unit that's playing up. Not sure what to do next.
    Can I ask for a replacement unit? What would nail it would be to get another similar unit to test. They could send another unit with a local agent and I could show them the difference. Don't know if that's standard practice.
     
  5. Paul Atreides

    Paul Atreides
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Don't know, I've never had any problems with my equipment.

    Someone else can probably help you though.
     
  6. Tony_Anon

    Tony_Anon
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Got reply back from 'Unbeatable' after having sent unit back twice. They said the problem is to do with RF interference and shielding. How come I never noticed this when I bought it?! I also noticed that the mains power plug had got an inbuilt euro-adapter. I think the unit if from the continent. Is it possible that the AC differences from UK and rest of europe could cause the striped banding and interference from the power supply for example?

    I'm not sure what I should do next. Certainly ask for a replacement. I've tested all parts of the system. Changed dvd player, dvds, tvs, cables. Only this unit is causing the banding.

    Can anyone offer advice?
     

Share This Page

Loading...