sony ex72 and virgin hd remote help please

Discussion in 'Home Cinema Control & Remote Controls' started by andyuk1, Dec 24, 2011.

  1. andyuk1

    andyuk1
    Standard Member

    Joined:
    Aug 5, 2008
    Messages:
    39
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    6
    Ratings:
    +0
    hi all.i cant seem to set up the remote so i can turn the sound up and down using the virgin remote.i have tried putting in the sony code and the other code that it says try.What happens is when i put the code in and press the standby key nothing happens.any ideas if i am doing it wrong.Also i have connected it up to a sony 3d blu ray player.I am using a standard hdmi cable.Do i need a 1.4hdmi cable to get the best picture?any help would be great thanks.:D
     
  2. JayCee

    JayCee
    Distinguished Member

    Joined:
    Jan 20, 2004
    Messages:
    22,730
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    Lanarkshire
    Ratings:
    +2,398
    There is a help section on the VM box help page for setting up the remote.
    Your present HDMI lead is fine.
     
    Last edited by a moderator: Dec 24, 2011
  3. logiciel

    logiciel
    Moderator

    Joined:
    Feb 2, 2008
    Messages:
    52,973
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    UK
    Ratings:
    +5,718
    Some BRs do need a higher quality cable but the 1.3 or 1.4 isn't the factor that matters.
    If your cable works then you don't need to change it - you either get a picture or you don't, nothing in between.
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice