Dismiss Notice
Attention AVForums app / Tapatalk users
Sadly GDPR means that, from 25th, we can no longer offer access to AVForums via the branded app or Tapatalk.
Click here for more information.

SONY DVP-S735D Drive Noise

Discussion in 'Blu-ray & DVD Players & Recorders' started by baldrick, Dec 28, 2002.

  1. baldrick

    baldrick
    Well-known Member

    Joined:
    Dec 28, 2002
    Messages:
    3,370
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    106
    Location:
    Providence, Rhode Island
    Ratings:
    +246
    I wish I had sorted this out before but I didn't!

    Anyway, has anybody else experienced excessive drive noise from this machine?

    I find that my unit can make a very irritating 'whir' that pieces through the soundtrack. Is this a common problem and if so is it easily fixed?

    I have noticed that the noise is louder before the disc changes layer!

    Any help would be most appreciated!
     
  2. Spoonman2

    Spoonman2
    Well-known Member

    Joined:
    Dec 28, 2002
    Messages:
    3,230
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    107
    Location:
    Ashford, Kent
    Ratings:
    +439
    I have the same player, and i have the same problem, seems to me that when the laser is in the middle of the disc, which means the motor is spinning the fastest is when i get the problem.
    Had a new laser a few months back, and was the same before it gave up.Now its fixed, and is the same. Think its just a Sony thing. :(
    Have to encase it in a cabinet, or buy a new one for myself me thinks.

    Spoony.
     
  3. buns

    buns
    Banned

    Joined:
    Apr 29, 2001
    Messages:
    6,100
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    58
    Location:
    Belfast
    Ratings:
    +1
    I get some rather off putting drive clicking when i start up..... but cant say i notice anything otherwise....... i'll have a listen

    ad
     
  4. mjn

    mjn
    Distinguished Member

    Joined:
    May 24, 2001
    Messages:
    22,086
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    Herts, England
    Ratings:
    +9,829
    i have the 725 and have exactly the same problem, complained to Sony, and they basically said, "tough sh*t"

    the problem is so annoying, especially when its a quiet film, or a quiet part of a film, and all you can hear is a whirring/clicking/ticking noise coming from the drive!
     
  5. Arthur.S

    Arthur.S
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Can't say I notice any noise from my 735 - but then I do tend to have the volume cranked up!:devil:
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice