Sony DVP-S536D Glitch with The Three Kings DVD

Discussion in 'Blu-ray & DVD Players & Recorders' started by tarkacountry, Feb 11, 2001.

  1. tarkacountry

    tarkacountry
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hi,

    I recently bought a Sony DVP-S536D DVD player and have a bought 10 DVD's. All my DVD's work fine apart from The Three Kings, which will not play most of the time when I select play movie from the main menu. It will however play when going in via the select scenes screen.

    I initialy thought it was a dodgy DVD, so exchanged it. However the same problem happens with the replacement! The error message I get is C:13:00 which is explained as a dirty DVD. The manual tells me to clean the DVD, but this does not solve the error.

    I took the DVD to the Sony store that I bought the DVD player from and tried The Three Kings on the same modle DVD player without any problems!

    The shop said to bring the player in for testing, but as the problem is isolated to one DVD I am wondering if the hassle is worth it?

    Any thoughts on this minor niggle would be appreciated?

    Have you come across this problem before?

    Regards

    Phil Shaw
     
  2. Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I have a Sony S535D and The Three Kings plays without problem
     
  3. tarkacountry

    tarkacountry
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Thanks for your thoughts. I decided to check the problem out with Sony's enginers who phoned Sony technical department and then told me to bring in my DVD player so that they could change it for a new one!

    Just installed it, and it works fine with the DVD in question. I hope it works with all the others<G>.

    Just proves that this is still a fairly new technolgy with glitches still to be found.

    Regards,

    Phil
     
  4. tarkacountry

    tarkacountry
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Thanks for your thoughts. I decided to check the problem out with Sony's enginers who phoned Sony technical department and then told me to bring in my DVD player so that they could change it for a new one!

    Just installed it, and it works fine with the DVD in question. I hope it works with all the others<G>.

    Just proves that this is still a fairly new technolgy with glitches still to be found.

    Regards,

    Phil
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice