Sony DVP-NS76H CUTS OUT ON HDMI

Discussion in 'Blu-ray & DVD Players & Recorders' started by PHOTOSHOP KID, Dec 30, 2006.

  1. PHOTOSHOP KID

    PHOTOSHOP KID
    Active Member

    Joined:
    Nov 13, 2005
    Messages:
    1,515
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    66
    Ratings:
    +162
    Hope someone can help, I have a Pana pv 500 plasma, and connected to this is a Sony 76 player, I have it connected via Hdmi, and the picture is great,

    However every now and again the picture and sound cut out for a second, causing loss of picture, also the the blue light on the player turns off,

    Anyone know if this likely to be a problem with the player or the tv?

    By the way I have tried another Hdmi cable, same problem.............
     
  2. dmurray0

    dmurray0
    Active Member

    Joined:
    Dec 8, 2006
    Messages:
    246
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Antrim
    Ratings:
    +17
    I have the same player and haven't had a problem with it at all. Saying that, I've only had it a week, but so far so good.It's connectd via HDMI too.Hope everything works out ok:smashin:
     
  3. Bolander

    Bolander
    Active Member

    Joined:
    Jul 8, 2006
    Messages:
    472
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    28
    Ratings:
    +59
    I've had a NS76H for several months and never had this problem with HDMI. Since you've presumably eliminated the cable by trying an alternative, sadly it looks as though it's a faulty machine.
     

Share This Page

Loading...