sony DVD705 & 1070 Amp with SACD

Discussion in 'Blu-ray & DVD Players & Recorders' started by nealb, May 6, 2003.

  1. nealb

    nealb
    Active Member

    Joined:
    Nov 15, 2002
    Messages:
    193
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +5
    I have finally got round to purchasing a couple of SACD's...
    The sound is great apart from the bass is limited at it doesn't seem to use the sub at all...
    Roger Waters live one and Pink Floyd - The dark side of the moon (the CD track on this won't play in my Sony mini system...)
    Have I set it up wong or is it a limitation in the hardware I have?

    If anyone can help ... thanks in advance.
     
  2. Bruce

    Bruce
    Standard Member

    Joined:
    Oct 20, 2002
    Messages:
    5
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Location:
    Essex
    Ratings:
    +0
    Hi, Neal
    I had similar problem with my DVD700 and 1070 Amp. In my case I had a Sony Satellite-Sub speaker package (SAV835) and it was simply a matter of setting the front speakers as 'Small' on the setup menu. If you are also using satellite peakers this is almost certainly the issue. I have both SACD's quoted and there is very definite base in there. Hope this helps.

    Bruce
     
  3. nealb

    nealb
    Active Member

    Joined:
    Nov 15, 2002
    Messages:
    193
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +5
    thanks, I'll give that one a go in a bit.
    I've got mission surrounds, paradigm centre and paradigm sub. Can't see it but you never know!
    I'll let you know...
    Ta.
     

Share This Page

Loading...