• New Patreon Tier and Early Access Content available. If you would like to support AVForums, we now have a new Patreon Tier which gives you access to selected news, reviews and articles before they are available to the public. Read more.

Sony DG820 Amp --- Mac Mini --- Sony KDLV4000 - Green Tinge!

donnelly67

Active Member
Can anyone help with something quite strange that I can't figure out or see anything online regarding the problem!

New Mac Mini purchased Friday. I have that into my DG820 AV Receiver then into my trusty Sony KDLV4000 TV. Everything looks great (apart from text being super small!) but when I change from say PS3 or TV back to MAC MINI on my AMP and wake the MAC up from sleep, there is a green tinge to the screen:confused:

The only reason I am posting this in amp is if I quickly turn the amp off and on, presto back to normal.

Any ideas?
 

Attachments

  • photo.jpg
    photo.jpg
    106.9 KB · Views: 164

dante01

Distinguished Member
I can only suggest you ensure the Mac's video output settings are correct and comply with your TV's capabilities.

Look in System Preferences --> Hardware --> Display
 

davepuma

Distinguished Member
or just another HDMI foible..... I sometimes get a yellow tinge when I turn my pj on if the source and plasma are already on. By turning the source off/on (usually sky+HD) again usually fixes it.
 

The latest video from AVForums

Guardians of the Galaxy Xmas Special, Strange World, Bones and All, and Cabinet of Dr Caligari in 4K
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom