1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Sony DAVS500 - Connectivity Issue ??

Discussion in 'Home Cinema Buying & Building' started by simon-wilts, Apr 12, 2002.

  1. simon-wilts

    simon-wilts
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I have recently purchased the Sony DAVS500 and I don't know if my problem is the same as some of the other threads mentioned on this message board.
    I have an irritating problem where I can see horizontal lines (like interference) scrolling on the TV when I play a DVD.
    The reason I think my problem is slightly different, is because my TV is not the Sony FQ(?) as I have previously read but a Sony Trinitron. (approx 5 years old).

    I seem to get this problem when I play a DVD through either s-video to scart or the phono connection.

    Any advice would be gratefully received.

    Cheers
     
  2. Doubledoom

    Doubledoom
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    You are limited with video choice with the DAV units. You would probably expect some distortion with composite video (the phono lead) but with the s-video lead. Unless the lead is not well shielded and goes past a number of other leads which are causing interference.

    You could try removed the other leads to the tv and the DAV and see if the picture improves. Then add one at a time to see which one is causing the interference.
     

Share This Page

Loading...