Sony Dav500 owners - please help

Discussion in 'Home Cinema Buying & Building' started by AndersR, Dec 10, 2002.

  1. AndersR

    AndersR
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hello

    I recently bought the sony davs500 from richer sounds and I think I might have a defect unit.

    The problem is that there is a noticeble hizz or buzz noise comming from all the speakers - even from the rear and center speakers when I'm only using the front speakers in 2channel mode.
    I have the system in a small room (9x12f) so I'm sitting close to the speakers, and I have to turn the volume up to about 8-10 before the hizz is deffened by the music or movie playing.
    It's really annoying because I can't enjoy the quite moments of music and movies.
    The noise is present at all times except when in dvd/cd mode when you are not playing any disks. It's very easy to detect if you switch to video1 or 2- I dont have a video connected.

    Is this normal or is something wrong with the dav?
    Are the rear/center speakers supposed to hizz when they are not in use?
    should I complain to sony?


    I've meassured the voltage at the end of the speaker cables and I got about 200 mV (rms) witch is about 1-200 times more compared with my friends small stereo!!

    Thanks

    anders
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice