Dismiss Notice
Attention AVForums app / Tapatalk users
Sadly GDPR means that, from 25th, we can no longer offer access to AVForums via the branded app or Tapatalk.
Click here for more information.

Sony DAV Question

Discussion in 'Home Cinema Buying & Building' started by bobble, Aug 10, 2002.

  1. bobble

    bobble
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I have recently purchased Sony DAV S550 and have a slight problem, on certain DVD's subtitles come on automatically no matter what I do. I can turn them off when the DVD has started playing though.

    Anyone experienced this with there DAV or is this a 'feature' of the new DAV or maybe I am missing something and can turn them off permanently somewhere?

    Thanks in advance for any help/advice.
     
  2. bobble

    bobble
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    What about anyone with DAVS550, do you havea ny problems with subtitles coming on every time you insert a new disc? or subtitles coming on randonly on any DVD's?

    Thanks,
     
  3. Squirrel God

    Squirrel God
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Bobble,

    Is your DAV multiregion? I ask because some multiregion mods also turn off user prohibitions which can cause problems if you start doing things that they haven't expected you to do.

    For example, do the subtitles come on only after you have selected a subtitle and then turned it off while the movie is playing (i.e using the remote)? Some disks will then have the display of subtitles in a particular language "triggered" at certain points in the movie as a result (e.g. Shallow Hal R1).

    Also, some disks use the subtitle stream to display subtitles during the film (e.g. Ronin R2, French Kiss R2, Lord of the Rings R2, Usual Suspects R2). So it may be that that you are describing?

    Another point (!), there are some settings in the menu that decide which subtitle streams are selected automatically when a disk is inserted (and also which audio streams are selected). You may have one of these options set incorrectly.

    There's a few things for you to mull over :D Hopefully one of them will be right and you don't have a faulty DAV :)
     
  4. bobble

    bobble
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Thanks Squirell, it is a region 2 unit, no multi region mod. I checked settings and all were set correctly. When you insert a DVD the subtitles always play, if you then turn them off they randomly come back on in a foreign language.

    When I spoke to Sony regarding this I suggested that the DVD's software may have a bug in it (being a new unit), the operator was not very impressed with my suggestion and told me Sony would not manufacture a faulty product. Perhaps I should have directed him to these forums to look at the comments on FQ TV sets! He did however say the unit should not do that and sounds faulty.

    The unit has now been returned and is being replaced as soon as stocks allow.

    P.S. I purchased the unit from unbeatable.co.uk who have been very helpful and had no problems in returning the unit, I just hope the next one does not have the same problem.
     
  5. Squirrel God

    Squirrel God
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Weird! Did it do it on every disk? If it was just one or two disks, then it might be just an incompatibility.....

    Hope the next one works great for you anyway :)
     
  6. bobble

    bobble
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Tried T2, Moulin Rouge Toy Story 1 & 2, Shrek, all came on with English Subtitles, with Shrek, Toy Story 1 & 2 subtitles came back on after approx 1 hour (perhaps on layer change?) usually in Norweigen I think. Have not whatched T2 and Mouin Rouge all the way through yet on DAV. All however play perfeclty fine (no subtitles on at start or strange errors) on my PS2, which is regarded as having poor DVD play back.

    Hope this is not a DAV problem as this is a superb entry system for home cinema.
     
  7. rowbos

    rowbos
    Active Member

    Joined:
    Jul 9, 2002
    Messages:
    290
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Minehead, UK
    Ratings:
    +3
    Hi Bobble,

    Can you post a note when you get a replacement to let us know what your experiences are - hopefully this is an isolated incident and the new unit will be perfect!

    Steve.
     
  8. snyphr

    snyphr
    Standard Member

    Joined:
    Aug 14, 2002
    Messages:
    87
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    9
    Location:
    Ona rooftop near u
    Ratings:
    +0
    Some players, by default, play the subtitles on a dvd disc if you do not disable the subtitles from the setup menu before you start a disc. Or they play the subtitles if you go directly to track one and play the disc.

    Very annoying, and very common in chinese made dvd players. The only thing you can do is manually disable the subtitles once they appear. :mad:

    However if the player is triggering the subtitles after approx 1hr playback i.e. second layer playback on a dual layer disc, then it sounds like the player has a fault e.g. memory or firmware. let's just hope that this is an isolated case.
     
  9. bobble

    bobble
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Will do, although I have been told to expect a long wait as they are like gold-dust.
     
  10. Vogon8

    Vogon8
    Standard Member

    Joined:
    Aug 30, 2002
    Messages:
    9
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Location:
    London
    Ratings:
    +0
    Hi Bobble,
    Did you get your replacement DAV yet? And would you recommend the S550? How do you think it would sound if the speakers were mounted about 7ft up on the walls and angled down? (This may be necessary for me due to a combination of room configuration and girlfriend-imposed decrees).

    Charles
     
  11. belly1

    belly1
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Charles,

    I'd recommend the 550. As for the speaker position, the dvd has a menu and you tell it where your speakers are.. Distance i.e 1.5metres, or height.. Low, high etc.. So you should be ok putting them were you like.
    Sound is great, looks are really good. Even the wife says so! I use speaker stands myself and have my speakers beside where I sit not behind me. Again, the menu offers you the choice of "behind" of "level" for rear speaker position - and it makes a difference..
    Mine is also multi region.

    I too have the subtitle "issue" although it doesn't seem to effect all titles, and is switched off by pressing the subtitle key. It's not annoying yet, although I've only had it a week.

    Graham
     
  12. johnkay

    johnkay
    Standard Member

    Joined:
    Sep 12, 2002
    Messages:
    112
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    16
    Location:
    west midlands
    Ratings:
    +0
    I can tell u that DAVS880 also suffers from the subtitle fault. Also, I dont know if u are having any problem with the Dolby Pro Logic 2 because I am getting low level chirping sounds from rear speakers when the source is digibox and on CDs I get surround effect from rear speakers but very low level, even with the level at +6 DB. Any explanations, or anyone else getting the same problem from DAVS880 or even 550?
     
  13. bobble

    bobble
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hi John

    I am on my second DAVS550 and still have subtitle problem, PLII seems to work fine through Sky Dig though.

    For 2 channel CD's you must change the PLII mode from Movie to Music or you will hear next to nothing from the rears.
     
  14. marbles

    marbles
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I am baffled by this subtitle problem. I too am looking to possibly
    purchase the 550 and had a play with one in my local JL. The thing I don`t understand is that on Saturday I played with it in the store and got subtitles automatically on Harry Potter. Tonight, I went to the same set, again with Harry Potter in it, and didn`t get the subtitle problem, despite trying several loads/skipping etc.

    My other concern is the available volume. With this DVD in I wound it up to max volume but it didn`t seem that loud - ok for this movie but not for music.
    Are DVD`s recorded at lower levels than CD`s or will this be the max volume for all disks? If this is the case, could it just have been set up badly? I was in a soundproof room alone and there`s not that much wax in my lugs.
     
  15. DavidC

    DavidC
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    More DAVS550 WOES

    Mine will not acess the special features on Moulin Rouge in addition to random subtitle issue.

    Come on Sony

    SORT THINGS OUT
     
  16. BEARDIE

    BEARDIE
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Yes mine also has the problem no joy from Sony or dealer yet. I will try the moulin Rouge disk tonight out of interest. I have seen mention of firmware upgrade. Has anybody had experience of doing this in the past and how is it done (return to dealer ?)
     
  17. DavidC

    DavidC
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Just sopke to Sony UK and they have said that they are now aware of the problem, so I suppose that we will just have to wait and see.
     
  18. bobble

    bobble
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I had an e-mail from Sony a few days ago regarding this as follows

    'In the last few days this problem has been reported by quite a few people
    all across Europe. This has been passed to the product quality department at
    Sony so that they can look into it.
    At this time there is no more information I can offer but I have logged your
    details regarding the problem and as soon as we hear from the product
    quality department we will be able to contact you back. If you could just
    confirm your full address details and some contact phone numbers this will
    ensure our details for you are correct.
    Unfortunately I can not offer a timescale as to when we will contact you
    back as we ourselves are waiting to hear.'

    I am hoping as they have asked for my contact details that they will simply send out a CD to update the firmware when they have the problem fixed. Makes me happier keeping the unit now that they are investigating the fault, as apart from the subtitle problem I am very happy with the unit.

    BEARDIE - A firmware upgrade can usually be performed by inserting an update CD that updates the units internal program similar to flashing the BIOS on your PC. Some manufacturers will send you update firmware disks others will not, guess we will have to wait and see. If this problem is happening all over Europe this would appear to be the cheapest fix.

    Also tried Moulin Rouge Disk1 and 2 and had no problems.
     
  19. BEARDIE

    BEARDIE
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Wow.
    How did you get a response from Sony. I've rang the customer support who told me to take it back to my retailer and have it checked by a service engineer.
    Well I don't want to do that just yet as It will leave me without a player.
    I filled out the on-line feedback form and have not recieved any respose not even an acknowledgement that they received my message.
     
  20. bobble

    bobble
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I e-mailed SUK.GeneralCIC@eu.sony.com as they did not reply to the feedback I sent them from the form on the Sony site,

    good luck
     
  21. DavidC

    DavidC
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Apart from speaking to a man called Benjamin in Sony Customer Service who said that he was aware of the problem and would pass the information on. I have not heard anything. I also logged the problem on the Sony website and got no reply.

    Lets hope the problem gets solved soon as it starting to really bug me.
     
  22. BEARDIE

    BEARDIE
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Thanks Bobble for the email address I've just sent them a mail so we shall see what transpires.
     
  23. tankieboy

    tankieboy
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Watching with interest as my brother-in-law has the same problems with subtitles and his DAVS550.

    I have a DAVS300 (don't :D ) and have the same problem with rear speakers. I just crank them to 6 and guess I have to live with it. :(
     
  24. DavidC

    DavidC
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I tried to e mail SUK.GeneralCIC@eu.sony.com this morning but as yet have had no reply. Hopefully they are sorting things out. If I ran my companies customer service department as poorly as Sony I would be out of business in a month. All of this is a shame as the DAVS550 could be a great piece of kit. Lets Just keep hoping.
     
  25. DavidC

    DavidC
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I have just recieved an email reply from Sony similar to the one sent to Bobble acknowleging the problem so hopefully we should be getting a "fix" soon.
     
  26. BEARDIE

    BEARDIE
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    and me so we shall wait and see
     
  27. DavidC

    DavidC
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Has anybody out there had a solution yet?
    If you have just bought this machine does yours exhibit the problem?

    ANY NEWS !!!
    ANYBODY !
     
  28. BEARDIE

    BEARDIE
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    No nothing yet and to make matters worse the Panasonic Telly I bought to go with it has now started playing up.

    Is nothing built with any quality these days?
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice