• New Patreon Tier and Early Access Content available. If you would like to support AVForums, we now have a new Patreon Tier which gives you access to selected news, reviews and articles before they are available to the public. Read more.

Sony DAV DZ260 and Panny 42PZ70 sound problem

Chewyjoint

Standard Member
I've just bought the above fairly cheap Sony all in one cinema system to go with my Panasonic TV.

I've got the Sony connected to the TV via an HDMI cable and it plays DVDs well and the sound is acceptable.

However I can't get sound from the TV to play over the surround sound system. Is there a setting I need to select or do I need a new cable? The TV has no optical connection, only analogue sound but the sony has no analogue inputs only HDMI (?out) and optical in and co-axial.

I've trawled these forums and can't find an answer but have read about a Thor connector, is that what I need?

Thanks
 

kentish_lad

Active Member
The 260's scart connection has 'audio in', so you could use the phono output from your TV using a phono>scart lead, or scart to scart from TV >260.

Press 'TV' on sony remote for TV sound
 

Chewyjoint

Standard Member
Thanks, I'll give that a go.

According to the Panasonic TV's instructions it appears that the HDMI 2 socket is an output as well as an input - is there any way of using that to feed digital rather than analogue sound to the Sony?

Cheers
 

RottenFox

Distinguished Member
no, the hdmi on the 260 is "out" only.
so you either need to connect with a scart lead,optical,or digital coax audio lead.
 

The latest video from AVForums

Guardians of the Galaxy Xmas Special, Strange World, Bones and All, and Cabinet of Dr Caligari in 4K
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom